Author Topic: "Patching ..."  (Read 494 times)

2n82

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
"Patching ..."
« on: 2017-02-15 02:32:18 »
Hi guys, sorry to bother you. I have a small issue when trying to apply the patch. I install the mod but the screen goes black when I hit launch then closes right after that. So I search the FAQS and found this:

➣ The game window opens and closes immediately with no message after I click Launch Game.

Your sound device is not setup correctly in FF7Config. Run the Game Converter again, choosing the Overwrite option, and be sure to select the correct sound device in FF7Config.

I follow the steps, but when I choose Overwrite option, it says Patching then stays like that for an hour. I know something is wrong. I uninstall the game and follow this FAQS for a fresh start:

➣ For whatever reasons, I need to start over with a fresh install.

If you have modded your game folder before, particularly with installers like Bootleg Configurator, The Reunion, etc., then the registry keys aren't cleaned properly to work with 7th Heaven.

1. Uninstall Final Fantasy VII.
2. Delete all the junk files in the game directory.
2. Run this to clean FF7 registry keys: DOWNLOAD
3. Run CCleaner (optional but free): DOWNLOAD
4. Install Final Fantasy VII and begin at STEP 1 again.

But then again, when I do Patching, it still stays Patching, even though I put in a wrong directory, it still stays Patching. Can you give me an idea where this goes wrong ? I appreciate it. Hope to hear from you soon. Thanks.