Author Topic: Mods stuck at calculating or 404.  (Read 423 times)

unspunreality

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Mods stuck at calculating or 404.
« on: 2017-07-08 23:02:01 »
Read another topic, read the faqs, followed everything. I received no errors but this is what I've done. Fixed registry since I did have ffvii installed long ago, then I proceeded with proper installation of everything. I get to the point where go to Catalog and click search, all the mods show up. Clicking download on a mod leads to an infinite calculating cycle, and while going down the list all mods did this till Battle Textures which gave me a 404, Not Found error. Next mod was back to calculating, then the next mod was 404 not found, rinse repeat.

This has been going on for 5 days now and that's why I finally made an account after seeing someone else with a similar problem who was only told turn off UAC/run as admin which I've obviously done and then seeing someone else on the FF reddit with this exact same problem as I've been having and no solution after many days, as the FAQ says the problem could persist for 24h but 5 days seems excessive.

Help?

ravor9933

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Mods stuck at calculating or 404.
« Reply #1 on: 2017-07-21 04:06:24 »
Make sure in settings your subscriptions are set to the link  iros://Url/http$pastebin.com/raw.php?i=dDBkYkDu  This will update the catalog list. Ignore all the mods at the top of the list by Qhimm Modding Community that were released 9/2/2014