Author Topic: Problem with Lunatic Pandora  (Read 1698 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Problem with Lunatic Pandora
« on: 2018-02-19 09:16:15 »
Hi everyone,

I'm new to the forum but not so new to FF.
I wanted to start playing FFVIII for the 10000th time  ;D, but this time with a better quality  :roll:. I read about the Lunatic Pandora mod and decided to contribute to this wonderful project.

I've done everything the guide says, got some errors. Followed the other users posts, fixed the errors but still doesn't work. Tried GoDoSaTo, nothing.

Now I get the command prompt (delayed to 5000 ms) to read "11 changed" but in game I can't notice a single difference (only one noticeable when ticking 'show original' in the launcher graphic settings).

I run with administrator.
Any help on what may be the problem?

Thanks for the hard work


  • Freak
  • *
  • Posts: 809
  • Karma: 132
  • Artist, Modder, Musician.
    • View Profile
    • Lunatic Pandora
Re: Problem with Lunatic Pandora
« Reply #1 on: 2018-02-21 02:45:27 »
Hey Lanarox!  Email me at [email protected] and I can help you with all of your problems!