Author Topic: crash on launch with 7th heaven  (Read 359 times)

dumbstrom

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
crash on launch with 7th heaven
« on: 2018-03-04 00:46:36 »
So the post about 7th heaven says to post the app.log for help and here it is.  I've done all the steps in the tutorial and have previously used it in the past
Code: [Select]
[00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: NVIDIA Corporation GeForce GTX 760/PCIe/SSE2 4.6.0 NVIDIA 390.77
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 16384x16384
[00000000] INFO: Original resolution 640x480, window size 640x480, output resolution 640x480, internal resolution 3840x2160
[00000000] INFO: Shader limits: varying 124, vert uniform 4096, frag uniform 4096
[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
[00000000] INFO: FF7Music helper plugin loaded
[00000000] INFO: Loading external library Multi.dll
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized
[00000001] set music volume: 127
[00000001] set music volume: 127
[00000001] Entering MAIN
[00000001] Exiting MAIN
[00000001] START OF CREDITS!!!
[00000001] INFO: C:\Games\Final Fantasy VII\data\movies\eidoslogo.avi; vp8/vorbis 1280x960, 30.000000 FPS, duration: 11.133000, frames: 334
[00015520] WM_CLOSE
[00015520] END OF CREDITS!!!
[00015520] Field Quit
[00015520] UNINITIALIZE DD
« Last Edit: 2018-03-05 03:55:39 by Covarr »

dumbstrom

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: crash on launch with 7th heaven
« Reply #1 on: 2018-03-07 19:51:25 »
fixed this.  This issue was 7th heaven auto-updater failing and stopping ff from launching at all with any mod.  Only fix i found was to uninstall it and not use the auto update, if this helps anyone who might have same issue

UpRisen

  • Cool newbie
  • *
  • Posts: 72
  • Karma: 6
  • Again...Again... AVALANCHE is born again!
    • View Profile
Re: crash on launch with 7th heaven
« Reply #2 on: 2018-03-07 23:59:50 »
The reason 7H was causing a crash is because 1.55 requires you to have a save in all 10 save groups. You can use BlackChocobo to create all of the saves needed to start, or just make 1 save with it and copy paste and rename save00 through save09 . Or just stay at version 1.54

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 2712
  • Karma: 188
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: crash on launch with 7th heaven
« Reply #3 on: 2018-03-08 12:39:51 »
The save file crash will be fixed in the next release. I just need to find the time to get it finalized with TurBoss.

dumbstrom

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Re: crash on launch with 7th heaven
« Reply #4 on: 2018-03-09 07:29:47 »
The save file crash will be fixed in the next release. I just need to find the time to get it finalized with TurBoss.

I don't know if it's the same but when I click yes to the auto update 2 files fail to update 100% of the time.  It's a non-issue for me as im happy to use 1.54 just thought it was worth mentioning