Author Topic: Cant update to 157?  (Read 149 times)

KohryuZX

  • Cool newbie
  • *
  • Posts: 65
  • Karma: 0
    • View Profile
Cant update to 157?
« on: 2019-05-16 11:55:58 »
Since this morning 7th heaven's been asking me if i want to update to the new version 157 from 156r6 and the download keeps failing.
Anyone else been getting the same issue?

LordUrQuan

  • VirtualBox dweller
  • Insane poster
  • *
  • Posts: 293
  • Karma: 3
  • LOAD "FF2J",8,1
    • View Profile
Re: Cant update to 157?
« Reply #1 on: 2019-05-16 13:06:15 »
There is no stable update from 1.56rc6.  rc7 is bugged, don't use it.