Author Topic: 7H Not Loading All Mods  (Read 201 times)

BwC_NoFear

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
7H Not Loading All Mods
« on: 2019-06-25 01:10:41 »
Apologies if i missed the fix for this in one of the posts.  I have attempted to search for this information on the forums as well via google to no avail, all of the solutions provided I have already checked ("ensure direct is typed in extra folders", "direct_mode = on" in config file, triple checked mod order)
In summary, only (2) of the (21) mods I have active are being loaded into the game.  The two that are active and working are:
1. Miscellaneous - Dynamic Cloud Weapons
2. Gameplay - Tweaks and Cheats

This is the 2nd time I have performed a fresh reinstall of the game, converter, etc., hoping there is a solution rather than continuously performing fresh installs.

Any help would be greatly appreciated.

Thank you,
-NoFear

LordUrQuan

  • Crazy poster
  • *
  • Posts: 239
  • Karma: 2
    • View Profile
Re: 7H Not Loading All Mods
« Reply #1 on: 2019-06-25 12:57:59 »
what do you have for "mod_path", and what does your 7H configuration screen look like?

BwC_NoFear

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: 7H Not Loading All Mods
« Reply #2 on: 2019-06-26 02:57:21 »
In ff7_opengl config file:

1. #mod_path = Textures

2. H7 settings:
Library Location: E:\SteamGames\SteamApps\common\FINAL FANTASY VII\mods\7th Heaven
FF7 Exe: E:\SteamGames\SteamApps\common\FINAL FANTASY VII\ff7.exe
Aali Modpath: E:\SteamGames\SteamApps\common\FINAL FANTASY VII\mods\Textures
Movie Path: E:\SteamGames\SteamApps\common\FINAL FANTASY VII\data\movies\
Subscriptions: iros://Url/http$pastebin.com/raw.php?i=dDBkYkDu
Extra Folders: music and direct

Driver Config Settings:
Resolution:
Window Size X = [blank]
Window Size Y = [blank]
Internal Size X= 3840 (didn't change that from its original setting)
Internal Size Y = 2160 (didn't change that from its original setting)

Graphics:
Preserve aspect = true
dialog boxes = true
linear filter = true
postprocessing = true
Postprocess = shaders/SmartBloomAdvanced.post

Rendering:
V-sync = true
New timer = true
Texture Cache = false
Texture Mem. = 768
Pixel Buffer = false

Audio:
Music Plugin = VGMStream

Let me know if i didn't provide the information needed and thank you very much for looking into this.