Author Topic: problem with 7th heaven and framedrop/lag  (Read 110 times)

Galcian

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
problem with 7th heaven and framedrop/lag
« on: 2019-07-11 19:48:35 »
Hi guys, i have a problem with 7th heaven . If i run my game with 7th heaven, i get lag/framedrops/stutter. When i run the game without 7th heaven, i don't have this problem. I tried running 7th heaven without mods and the problem is still there. If i install mods manually and run without 7th heaven, i have no problems.  Any idea what may cause this?

LordUrQuan

  • VirtualBox dweller
  • Insane poster
  • *
  • Posts: 352
  • Karma: 1
  • LOAD "FF2J",8,1
    • View Profile
Re: problem with 7th heaven and framedrop/lag
« Reply #1 on: 2019-07-12 01:32:14 »
Check your 'extra folders' under the 7H config screen, and make sure direct and music are only listed one time each.  There's a bug in 1.565 where they can get duplicated on launch, and each instance adds extra load time lag.

Galcian

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: problem with 7th heaven and framedrop/lag
« Reply #2 on: 2019-07-12 04:35:45 »
Tnx for the response. I had noticed that too, so i even tried running another version of 7th heaven and still have this problem. Btw load times are ok, its just when walking on the world map frames go from 30 to 27, 24  back to 30. Like a stutter. Idem for battle, starts at 15 then drops to 13 back to 15. Only when running the game with 7th heaven. If i dont everything is steady, no framedrops.