Final Fantasy Forums > Troubleshooting

Edited: Field model resizing problem

(1/2) > >>

Hello there,

i´m new to this forum and generally new to Final Fantasy modding (although i´m a huge fan of the series, especially FF7- i´ve played these games since day one) and now i need some help. Good start, ain´t it?;)

Well, basically the title says it all. I managed to get my FF7 to look almost as good as i want it to and i was stunned of the first impressions.
Cannot believe, how amazing this game looks now- particularly the new character models from the Beserker mod and from Tsunamods, which i both use.
But right there a big issue comes into play- these new models are absolutely gorgeous, but they´re also very small in size- they do not fit the Backround very well now. Kinda like Tiny Tunes in a world of giants. That is why i want to use the Kimera program to simply resize the models by roughly 50 percent, to make the proportions a more natural look. Easier said than done, i guess...
So i set up the program, loaded my first .p file into it and everything works fine, except of the fact, that no textures are applied at all... what makes it very hard to see, which model i´m editing right now. Everytime i saw videos about Kimera and its usage, textures where there while editing a model- but for me it´s just a bright white mesh. Hope that someone has an idea on how to get this fixed.

By the way, is it ok, if i simply resize all the models by all three axes and then let these modified files overwrite the original ones?

Oh, and sorry for my bad english, i´m german;)

Thanks in advance


EDIT: Ok, just simple resizing doesn´t get the job done. The model gets bigger overall, but this method also deforms it drastically- so it seems like there are more steps involved than easy peasy change the three axes from 100 to 150...could really use some good advise here, as i definitely want to perfect my game...

You can try the hrc resizer tool

Well thanks obesebear, but unfortunately the download link for it is dead...HRC Resizer was the first thing that came into my mind.
Anyone has a backup of this?


So i found out, that textures are only applied when you load the complete model...but when you load just seperate pieces of it, no textures are shown up. Now i have an even bigger issue that frustrates me a lot. I´ve tried to change the size of the whole model in Kimera, and not to mention that the program is really buggy and causes a wierd memory error all the time, it just lets me edit the bone scale, but not the position of them.
As a result, i managed to get my twice as big model ingame, and it looks just right so far (as long as i´m standing still), but because the bone position couldn´t be changed, all animations are really messed up...

Isn´t there an easier way to just get the f...... models bigger, without messing up the animations? I´ve worked the last two days on trying to resolve this problem in Kimera, without any positive result- but i can´t give up on it just yet...any help with this?

I've got a copy of HRC Resizer. Still need a download link?


[0] Message Index

[#] Next page

Go to full version