Author Topic: FF8 .TEX editing problems  (Read 183 times)

shikulja

  • Cool newbie
  • *
  • Posts: 56
  • Karma: 1
    • View Profile
FF8 .TEX editing problems
« on: 2019-09-06 20:37:05 »
I edited .TEX in photoshop,
06-09-2019-231536" border="0

–°onvert back to .tex Omega 1.3 and insert back into Deling
06-09-2019-232058" border="0

in the game I get this picture:
06-09-2019-232137" border="0


I tried all the options for indexing color, converting bmp. But nothing helped.
Help me please.

Aavock

  • Crazy poster
  • *
  • Posts: 200
  • Karma: 22
    • View Profile
Re: FF8 .TEX editing problems
« Reply #1 on: 2019-09-06 20:52:44 »
Hey shikulja,

When converting back to *.tex you previously need to load the original *.tex file in Omega then use the convert button; This way you'll preserved all color palettes.

shikulja

  • Cool newbie
  • *
  • Posts: 56
  • Karma: 1
    • View Profile
Re: FF8 .TEX editing problems
« Reply #2 on: 2019-09-06 20:57:00 »
Hey shikulja,

When converting back to *.tex you previously need to load the original *.tex file in Omega then use the convert button; This way you'll preserved all color palettes.

I'm just doing it .. that's why I use only Omega .. since I have not found other methods with saving the palette.
07-09-2019-000142" border="0
« Last Edit: 2019-09-06 21:12:36 by shikulja »

shikulja

  • Cool newbie
  • *
  • Posts: 56
  • Karma: 1
    • View Profile
Re: FF8 .TEX editing problems
« Reply #3 on: 2019-09-07 00:19:58 »
I figured it out with photoshop, I had to add the palette from the original bmp when saving.

But I apparently found a bug. when saving to bmp, and converting to Omega, the image is shifted by 1-2 pixels, this is immediately noticeable.
- solution simple re-save image after photoshop in mtpaint

below images that can be compared and see a bug

07-09-2019-030800" border="0
07-09-2019-030754" border="0