Author Topic: FF7 always choosing realtek digital output as sound  (Read 562 times)

gga_jeremiah

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
I got everything working except the sound.  Under FF7Config.exe I set the sound driver to be "Speakers (Realtek High Def Audio)" and when I test the sound I hear the Chocobo.  However when I launch FF7 through 7th heaven mod and alt tab out I find that the FF7 sound is playing out of the "Realtek digital output."  I don't have digital so there is no sound, but I can see the levels going up and down as the music is playing and sound effects are happening like going up and down on the menu.

I set the default speakers on windows to be the speakers but FF7 still chooses the digital to be the sound.   If I disable the digital output then FF7 won't launch.

Any tips on what to do?  I could find some sort of digital audio speakers that work but that would be kind of a pain.  I'm hoping I can just get FF7 to forget about digital audio and use regular speakers as default.

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • No life
  • *
  • Posts: 3076
  • Karma: 214
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: FF7 always choosing realtek digital output as sound
« Reply #1 on: 2019-12-01 13:28:38 »
Are you setting it from the FF7Config that is launched within the game converter?

gga_jeremiah

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: FF7 always choosing realtek digital output as sound
« Reply #2 on: 2019-12-01 19:02:02 »
That did it.  Thank you.