Author Topic: FFVII refuses to start up  (Read 856 times)

Mekannatarry

  • *
  • Posts: 7
    • View Profile
FFVII refuses to start up
« on: 2020-01-21 23:35:12 »
As I click "Launch Game", it proceeds to open, beeps, then closes again. This occurred after running the game converter in hopes of fixing another issue I had with the menus--the text below names and numbers would have an overlap just on the edge of the texture boundary; unfortunately I don't have a screen shot for that particular issue as the game won't run now. I understand that the first error usually means a sound driver issue, that I should run the game converter again; however, I've done just that multiple times and it still results in the same error. I've installed and set up 7th heaven previously with no issues, yet now it just won't start up. If the load order has anything to do with it I would like to know, posted below:

Spoiler: show
Battle Models - Weapons
ID: fe92e17c-f60d-4cf5-9c79-889f93d1edcb
Version: 2.1
weapons_aerith = 0
weapons_caitsith = 1
weapons_cloud = 0
weapons_sephiroth = 1
weapons_yuffie = 1

Field Models - Objects
ID: 7f1274cf-3bf8-4ae6-a722-d2f374c902fc
Version: 2.1
huge_materia = 1
materia = 2
potions = 1
save_point = 2

Animations
ID: 653bb2b6-3999-4bb0-bc21-2ae299bb7b87
Version: 2.1
f_animation = 0
w_animation = 0
60fps = 0
fba = 0
fbn = 0
fed = 1
fs = 1

Ninostyle - Battle Models
ID: 7faa3a98-3c86-4443-8069-cb480439c2d8
Version: 1.38
Cloud = 1
Barret = 1
Tifa = 1
Aerith = 1
Red XIII = 1
Yuffie = 1
Cait Sith = 1
Vincent = 1
Cid = 1
Sephiroth = 1
Jessie Mod = 1
Extras = 1

Ninostyle - HD Field Models
ID: 9fd76921-3849-4a8d-9f09-f65b83a1d272
Version: 1.39
Cloud = 2
Barret = 1
Tifa = 1
Aerith = 2
Red XIII = 1
Yuffie = 1
Cait Sith = 1
Vincent = 1
Cid = 2
Sephiroth = 1
Zack = 1
Extras = 1

Field Models - Non Player Characters NinoStyle compatible
ID: 84406f4e-1af1-439a-9622-f3481f85830b
Version: 1.39
models_base = 2
models_biggs = 0
models_jessie = 0
models_wedge = 3

Gameplay - Tweaks and Cheats
ID: 3dbdfa3b-d97f-4cfc-9db8-223dbe0152bc
Version: 2.2
ar = 1
cf = 0
dm = 0
isl = 1
i = 0
li = 0
lcs = 0
lt = 0
nrb = 0
spa = 0
sc = 0
sbo = 0

FF7 NT IRO
ID: 7dcecbec-a420-4ce3-b733-98805d5035a2
Version: 1.5
gameplay = 1
Menu - Avatars and Backdrops
ID: aec06415-0f12-410b-ac43-f4e89e363729
Version: 2.1
avatars_aerith = 2
avatars_barret = 2
avatars_cait_sith = 2
avatars_chocobo = 2
avatars_cid = 2
avatars_cloud = 2
avatars_cloud_young = 2
avatars_red_xiii = 2
avatars_sephiroth = 2
avatars_tifa = 2
avatars_vincent = 2
avatars_yuffie = 2
game_over = 1
prelude = 2
start_menu = 7

Ninostyle - World Models
ID: d2dcb4d1-20c4-41ce-83ca-536223d292cf
Version: 1.00
cid_world = 1
cloud_world = 1
tifa_world = 1

NinoStyle - Vehicles
ID: 4a9732c7-63fd-4059-9891-9501e4ce7e6c
Version: 1.20
buggy = 1
chocobo = 1
highwind = 1
submarine = 1
tiny_bronco = 1

Remako HD Graphics Mod v1.0 - Menu Avatars (menu)
ID: 0697244b-17de-4933-a50c-e6dab01bbcab
Version: 1.0
remako_menu = 1

Remako HD Graphics Mod v1.0 - Pre-Rendered Backgrounds (field + char + minigames)
ID: c31b98d6-2cfc-4239-abfd-44b2cb9d3298
Version: 1.0
remako_field = 1

Remako HD Graphics Mod v1.0 - Battle Textures (battle)
ID: 4d6d0d9b-bd5e-4f04-92f6-9cdb5de529b1
Version: 1.0
remako_battle = 1

Remako HD Graphics Mod v1.0 - World Textures (world)
ID: 7ee306d8-edae-49f4-9c8e-1a9f4ef7efa3
Version: 1.0
remako_world = 1


Any clarification or advice would be appreciated if this meets up to post standards, and thank you for taking the time to read this.

Mekannatarry

  • *
  • Posts: 7
    • View Profile
Re: FFVII refuses to start up
« Reply #1 on: 2020-01-23 01:41:25 »
Edit: Turns out moving files from the data folder was the cause, so that's settled, but I still have the menu texture issue mentioned earlier; luckily I can take a screenshot now.

https://imgur.com/a/IxEkA3b

My load order consists of one mod and that's the Remako Avatars and Menu mod. I think it has something to do with the directories but I have no way of telling atm; add the fact that there are no texture files to be found--despite the mod definitely working--and I don't know what the hell is going on. Everywhere I search no one seems to have this issue, so anyone willing to help find a solution would be much appreciated.

sithlord48

  • *
  • Posts: 1551
  • Dark Lord of the Savegame
    • View Profile
    • Blackchocobo
Re: FFVII refuses to start up
« Reply #2 on: 2020-01-23 04:00:44 »
Inside you install folder should be an App.log, you might want to post its contents here no one can do anything more guess whats wrong without it.

LordUrQuan

  • Alpha testing your worst nightmares
  • *
  • Posts: 557
  • LOAD "FF2J",8,1
    • View Profile
Re: FFVII refuses to start up
« Reply #3 on: 2020-01-23 12:49:41 »
Your load order is somewhat messed up... many of the remako textures should be higher than they are.  Use the 7H tutorial as a guide, and think to yourself "When it says 'Battle Textures,' sub in 'Remako Battle Textures' instead."

Mekannatarry

  • *
  • Posts: 7
    • View Profile
Re: FFVII refuses to start up
« Reply #4 on: 2020-01-23 19:12:13 »
Inside you install folder should be an App.log, you might want to post its contents here no one can do anything more guess whats wrong without it.

Got it, just installed all the mods I'll be using and ran the game, here ya go.

Spoiler: show
[00000000] INFO: FF7/FF8 OpenGL driver version 0.8.1b
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: Intel Intel(R) HD Graphics 4400 4.3.0 - Build 20.19.15.4531
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 16384x16384
[00000000] INFO: Original resolution 640x480, window size 1280x720, output resolution 960x720, internal resolution 3840x2160
[00000000] INFO: Shader limits: varying 64, vert uniform 4096, frag uniform 4096
[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
[00000000] INFO: VGMStream music plugin loaded
[00000000] INFO: Loading external library Multi.dll
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized
[00000001] set music volume: 127
[00000001] set music volume: 127
[00000001] Entering MAIN
[00000001] Exiting MAIN
[00000001] START OF CREDITS!!!
[00000001] INFO: C:\Games\Final Fantasy VII\data\movies\eidoslogo.avi; vp8/vorbis 1280x960, 30.000000 FPS, duration: 11.133000, frames: 334
[00000052] set music volume trans: 127->0, step=60
[00000117] END OF CREDITS!!!
[00000117] Entering MAIN
[00000117] set music volume: 127
[00000117] Exiting MAIN
[00000117] START OF MENU SYSTEM!!!
[00001147] END OF MENU SYSTEM!!!
[00001147] Entering MAIN
[00001151] Exiting MAIN
[00001151] Field Start
[00001594] Field Quit
[00001594] Entering MAIN
[00001594] Exiting MAIN
[00001594] Entering FRAME_INITIALIZE SWIRL
[00001594] Exitting FRAME_INITIALIZE SWIRL
[00001597] Swirl sound_effect1
[00001597] stop_sound
[00001597] End of Swirl sound_effect1
[00001676] Entering FRAME_QUIT SWIRL
[00001676] Exitting FRAME_QUIT SWIRL
[00001676] Entering MAIN
[00001678] Exiting MAIN
[00001678] [BATTLE] Entering FRAME_INITIALIZE
[00001678] [BATTLE] Scene# 321
[00001678] [BATTLE] Exitting FRAME_INITIALIZE
[00001739] [BATTLE] Begin main battle loop
[00002317] WM_CLOSE
[00002317] [BATTLE] Entering FRAME_QUIT
[00002317] [BATTLE] endof battle.
[00002317] [BATTLE] Exitting FRAME_QUIT
[00002317] Field Quit
[00002317] UNINITIALIZE DD

Mekannatarry

  • *
  • Posts: 7
    • View Profile
Re: FFVII refuses to start up
« Reply #5 on: 2020-01-23 19:16:48 »
Your load order is somewhat messed up... many of the remako textures should be higher than they are.  Use the 7H tutorial as a guide, and think to yourself "When it says 'Battle Textures,' sub in 'Remako Battle Textures' instead."

Never thought of that, lol; hopefully this is better.

Spoiler: show
Battle Models - Weapons
ID: fe92e17c-f60d-4cf5-9c79-889f93d1edcb
Version: 2.1
weapons_aerith = 0
weapons_caitsith = 1
weapons_cloud = 0
weapons_sephiroth = 0
weapons_yuffie = 1

Field Models - Objects
ID: 7f1274cf-3bf8-4ae6-a722-d2f374c902fc
Version: 2.1
huge_materia = 1
materia = 2
potions = 1
save_point = 2

Animations
ID: 653bb2b6-3999-4bb0-bc21-2ae299bb7b87
Version: 2.1
f_animation = 0
w_animation = 0
60fps = 0
fba = 0
fbn = 0
fed = 1
fs = 1

Ninostyle - Battle Models
ID: f9a91584-d66b-4211-9020-76e011f6a456
Version: 1.38
Cloud = 1
Barret = 1
Tifa = 1
Aerith = 1
Red XIII = 1
Yuffie = 1
Cait Sith = 1
Vincent = 1
Cid = 1
Sephiroth = 1
Jessie Mod = 1
Extras = 1

Remako HD Graphics Mod v1.0 - Battle Textures (battle)
ID: 8146f612-e244-469a-a7d3-82698e1b7397
Version: 1.0
remako_battle = 1

Ninostyle - Chibi Field Models
ID: 6f38033e-da3e-427e-bb9c-c46e2bbb7e2f
Version: 0.37
Cloud = 1
Barret = 1
Tifa = 1
Aerith = 1
Other = 1

Field Models - Non Player Characters NinoStyle compatible
ID: 57a8ede2-6740-4ac7-be9f-e466b1f440b0
Version: 1.39
models_base = 0
models_biggs = 0
models_jessie = 0
models_wedge = 3

Remako HD Graphics Mod v1.0 - Pre-Rendered Backgrounds (field + char + minigames)
ID: 5e393531-267e-4697-b112-e30421e9a179
Version: 1.0
remako_field = 1

Gameplay - Tweaks and Cheats
ID: 3dbdfa3b-d97f-4cfc-9db8-223dbe0152bc
Version: 2.2
ar = 1
cf = 0
dm = 0
isl = 1
i = 0
li = 0
lcs = 0
lt = 0
nrb = 0
spa = 0
sc = 0
sbo = 0

FF7 NT IRO
ID: cd5c9b6f-65fd-4157-a848-83ba126be6ef
Version: 1.5
gameplay = 1

Menu - Avatars and Backdrops
ID: aec06415-0f12-410b-ac43-f4e89e363729
Version: 2.1
avatars_aerith = 2
avatars_barret = 2
avatars_cait_sith = 2
avatars_chocobo = 2
avatars_cid = 2
avatars_cloud = 2
avatars_cloud_young = 2
avatars_red_xiii = 2
avatars_sephiroth = 2
avatars_tifa = 2
avatars_vincent = 2
avatars_yuffie = 2
game_over = 1
prelude = 2
start_menu = 7

Remako HD Graphics Mod v1.0 - Menu Avatars (menu)
ID: 74a654e7-a5e2-4477-9f08-8865aa08eaca
Version: 1.0
remako_menu = 1

Minigames Collection
ID: ee718ab3-0aa5-43b2-b7bc-82c69fcd19d0
Version: 2.31
chocobo_models = 0
condor_models = 1
motorbike_models = 0
chocobo_textures = 1
coaster_textures = 1
condor_textures = 1
motorbike_textures = 1
snowboard_textures = 1
wonder_square = 1

Spell Textures
ID: b97373a2-aa9f-40e3-9a3d-aeaa846391d4
Version: 2.1
magic = 2
coin = 0
limit = 1

Ninostyle - World Models
ID: b7862b80-4e6d-4ac9-8ff1-fc7be4cdb5d6
Version: 1.00
cid_world = 1
cloud_world = 1
tifa_world = 1

NinoStyle - Vehicles
ID: 79697ea1-b2dd-4db6-b946-7245fbcd5bb2
Version: 1.20
buggy = 1
chocobo = 1
highwind = 1
submarine = 1
tiny_bronco = 1

Remako HD Graphics Mod v1.0 - World Textures (world)
ID: 5f6609cf-a86f-4981-b4b6-0870f0e1b6fd
Version: 1.0
remako_world = 1


If this is correct then the glitch is coming from something else as it's still there despite the (hopefully) corect load order.

LordUrQuan

  • Alpha testing your worst nightmares
  • *
  • Posts: 557
  • LOAD "FF2J",8,1
    • View Profile
Re: FFVII refuses to start up
« Reply #6 on: 2020-01-24 16:49:11 »
Your APP.log and load order both look good, though the Remako avatars might not show up because the catalog avatars are above it in the load order.  The only thing that jumps out at me is that you've got the animations, gameplay collection, and New Threat mods all with active components.  Since they each touch the exe in different ways/places, it's possible there's a conflict going on there that would explain the menu text glitching.  Or CaptRobau just didn't pay close enough attention when building that portion of his graphics overhaul (wouldn't be the first thing I didn't like about the work).

Mekannatarry

  • *
  • Posts: 7
    • View Profile
Re: FFVII refuses to start up
« Reply #7 on: 2020-01-25 08:56:34 »
Oh there's no worries about the character avatars, that's intentional; as for the possible conflicts I'll try different options, though I doubt they're the source since the glitch was there when I only had Remako's menu textures active. They're definitely overlapping, and there IS a fix for this, just can't remember what it is. In either case it's actually cleaned itself up--only slightly, however--and I'm willing to deal with it if I can't get rid of it.

LordUrQuan

  • Alpha testing your worst nightmares
  • *
  • Posts: 557
  • LOAD "FF2J",8,1
    • View Profile
Re: FFVII refuses to start up
« Reply #8 on: 2020-01-25 19:13:23 »
Well, as you could probably tell, I'm not really a fan of Remako.  I much prefer Project Edge and satsuki's family of upscales, together with ESUI (which I've been helping with).

(I will note that PE is still very work-in-progress, and maybe only a fifth of the fields have been rebuilt so far, so you'll need a second field mod like satsuki loaded beneath it for best results)

Mekannatarry

  • *
  • Posts: 7
    • View Profile
Re: FFVII refuses to start up
« Reply #9 on: 2020-01-29 10:37:07 »
ESUI is exactly what I've been looking for, it looks great! Same for Project edge, I'll give those a go. And sorry for the late reply.

LordUrQuan

  • Alpha testing your worst nightmares
  • *
  • Posts: 557
  • LOAD "FF2J",8,1
    • View Profile
Re: FFVII refuses to start up
« Reply #10 on: 2020-01-29 13:47:34 »
No worries.  Just keep an eye on stability... Project Edge can push older hardware (like mine) well past the breaking point.  Turning texture compression on sometimes helps (and I honestly can't see the difference in a 1400x1050 window), but until some of the new driver plug-ins are ready, if you find that entering a certain town/building causes a repeatable crash, turning PE off while you play through that segment is the first thing to try.

Mekannatarry

  • *
  • Posts: 7
    • View Profile
Re: FFVII refuses to start up
« Reply #11 on: 2020-01-29 19:03:17 »
Got it; also ESUI worked without any issues, and the glitch is gone so I'm good to go. I really appreciate the help from you guys.