Author Topic: [FF7] Model creator/importer - PCreator (v0.85b) (missing)  (Read 22096 times)

Kitsune

  • *
  • Posts: 14
    • View Profile
Re: [FF7] Model creator/importer - PCreator (v0.85b) (missing)
« Reply #25 on: 2020-03-02 06:27:15 »
Hi,

I has attempt to use this PCreator version and I encounter a bug when I importing BMP File...Need to add textures to my model.
After the first BMF file I importing I receveid a error message when I interact with PCreator.

Error is:
Run Time error 9
Subscript out of range.


I'm on Windows 7 SP1 64bits. It's a VB6 tool? I already encounter this kind of error before with an other tool coded in VB6 on this system.

Thanks for reply.

Kaldarasha

  • *
  • Posts: 2437
  • Prince of Model Editing
    • View Profile
Re: [FF7] Model creator/importer - PCreator (v0.85b) (missing)
« Reply #26 on: 2020-03-02 08:49:45 »
Just use any other working texture. It's not important which one you use.

Kitsune

  • *
  • Posts: 14
    • View Profile
Re: [FF7] Model creator/importer - PCreator (v0.85b) (missing)
« Reply #27 on: 2020-03-05 13:41:41 »
I Don't understand why I have this error message. Impossible to use multiple texture on one P file? Every Time I importing a BMP File in PCreator the next step give me this error and quit the program.

It's when I attempt to choose another group after importing BMP.

Is there any other more stable version?

Here is the bug in pictures:
The Bug after a BMP Import in PCreator:


The possibility to save the P file before this bug but only One texture can be applied on the P Model (Preview in Kimera).


By the way here is what I can do with PCreator only one texture but it's fixe then. No eye cliping in game...


----Reedition of the post--------

Ok I find the trouble, it's about the colors encoding format in the BMP. It must be encoded in 256 for jump this error message. I have try it after reading the first post of this Topic.

Good Night.
« Last Edit: 2020-03-06 00:15:48 by Kitsune »