Author Topic: Problem with sound during FMV cutscenes  (Read 2574 times)

ViagraPolice

  • Fast newbie
  • *
  • Posts: 25
  • Karma: 0
    • View Profile
Problem with sound during FMV cutscenes
« on: 2007-07-24 00:16:07 »
I was looking through the forum and saw similar topics posted but no one really addressed the issue.

I have  FF7 installed with the 1.02 patch and pretty much all of the mods available including the FF7 music patch. Now I downloaded it and I'm using it currently to replace the original music. The problem is that the while the the music plays fine in the game, during the FMV sequences the sound cuts out, making things very anti-climatic. Does anyone know a fix for this besides disabling the patch? I really like the music that replaces the original files.

Zack

  • Crazy poster
  • *
  • Posts: 223
  • Karma: 0
    • View Profile
Re: Problem with sound during FMV cutscenes
« Reply #1 on: 2007-07-24 14:59:39 »
Does the sound coutting out during FMVs problem only occur when ff7music is running?

TG_Sock

  • Guest
Re: Problem with sound during FMV cutscenes
« Reply #2 on: 2007-08-04 21:39:09 »
Same problem here, patched up to perfection now except this.

probably codec related...?

Edit:

Let me be more specific, certain scenes:

mk8.avi (bombing mission)
falllp.avi (midgar plate falling down)
mtnvl.avi (mt. nibel panning shot)
nvlmk.avi (mt. nibel reactor monster)
junair_d.avi & junair_u.avi (lift at junon airstrip)

Probably more, i am up to Junon in my current game and the silence during these action scenes has slightly spoiled what has been an excellent series of mods. i am using ff7music by ficedula and have been using cd tracks from my ost (and switching to psf files for debugging this problem) both work great except some seem to have no sound for these fmv's, i have set the game music to 0 in th settings also.

It seems strange as when i go to my movies folder on the hd and play the offending movies some are silent (which is fine, well you would assume the game audio plays on during these of course of theses) and some do have sound within the avi themselves and both play out during the game silent. To make it even more strange i have sound during the opening avi and several more, it is a really selective problem.
« Last Edit: 2007-08-05 10:26:37 by TG_Sock »

EmperorSteele

  • Freak
  • *
  • Posts: 908
  • Karma: 2
    • View Profile
    • http://www.ff7-universe.com
Re: Problem with sound during FMV cutscenes
« Reply #3 on: 2007-08-17 18:57:55 »
Some movies have sound; some movies don't.  The ones that don't have a midi that plays over them.. however, with ff7music, i think it sees the gameplay "stop" so the movie can "play", and it issues a "stop" command for the music.

*shrugs*

Or are you saying the FMVs are entirely silent?