Author Topic: FF8 Funny Graphics  (Read 4228 times)

oglsmm

  • Crazy poster
  • *
  • Posts: 228
  • Karma: 0
    • View Profile
FF8 Funny Graphics
« on: 2001-12-02 19:15:00 »
Ok, i read previous posts and they have not helped. I'm running WinXP Pro, with a Geforce 2 MX 400. I just installed FF8 and the 1.2 Patch. When I try to play the graphics are all distorted. I think you can see screenshots here: http://communities.msn.ca/oglsmm/finalfantasy8.msnw

Anyway I tried dis-abling FSAA -> no luck.
Also in the FF8 Config it lists 8-bit-P.T. as passed, it never used to do that with my old TNT2 Ultra :grin:

Does anyone know how to fix this???

Thanks,

oglsmm

mindjoker

  • Fast newbie
  • *
  • Posts: 11
  • Karma: 0
    • View Profile
FF8 Funny Graphics
« Reply #1 on: 2001-12-02 19:42:00 »
Well i read somewere FF7/FF8 didn't run on XP specially FF7, as for FF8 the only thing i know for sure by the look of the menus is that 8 Bit Paletized Textures aren't working very well. But it's nice to see that the test passes!!!

Jedimark

  • No life
  • *
  • Posts: 2065
  • Karma: 0
    • View Profile
FF8 Funny Graphics
« Reply #2 on: 2001-12-02 20:31:00 »
I got them both to work in XP.

oglsmm

  • Crazy poster
  • *
  • Posts: 228
  • Karma: 0
    • View Profile
FF8 Funny Graphics
« Reply #3 on: 2001-12-02 20:58:00 »
What Video Card are you using Jedimark?

Jedimark

  • No life
  • *
  • Posts: 2065
  • Karma: 0
    • View Profile
FF8 Funny Graphics
« Reply #4 on: 2001-12-02 21:03:00 »
Well I have a Viper II Graphics Card but it is not XP compatible so I just use the default windows XP Standard VGA.... it runs fine just not as good as if I ran it under windows 98.

Sir Canealot

  • Freak
  • *
  • Posts: 900
  • Karma: -1
    • View Profile
FF8 Funny Graphics
« Reply #5 on: 2001-12-02 21:42:00 »
You can try disableing 8 bit pattled textures on the direct 3d tab if Riva Tuner which can be found here I think: http://www.voodoofiles.com/2619

Good luck with it. I remeber I had problems like that before and couldent fix it with out putting effort into it.

Oh and have you installed the GeForce 2 patch!?

h2opoloplyr_11

  • Guest
FF8 Funny Graphics
« Reply #6 on: 2002-02-10 21:19:00 »
i have geforce mx 400 too, what i did was dl the 12.41 nvidia drivers and it worked fine, but it is a little bit slower but it works.

does any one know any better way to solve that problem.

Sukaeto

  • Freak
  • *
  • Posts: 570
  • Karma: 0
    • View Profile
    • Sukaeto's web server
FF8 Funny Graphics
« Reply #7 on: 2002-02-12 02:21:00 »
Damn, man . . . you don't need to go reviving all these old threads.  Check the one you created about the problem you're having.  (and now I shall refrain from spamming in anymore of these dead threads.)
[edited] 76 2002-02-12 03:22

Kendrilian

  • Insane poster
  • *
  • Posts: 423
  • Karma: 0
    • View Profile
    • http://www.geocities.com/thenexusforce
FF8 Funny Graphics
« Reply #8 on: 2002-02-14 13:06:00 »
FFVIII runs just fine on my XP Pro (Pentium III, 256meg, Direct X 8.?) but FFVII freezes on the Chocobo Races...

Kendrilian