Author Topic: [PSX/PC] Battle editor - Proud Clod (1.5.0/FINAL)  (Read 252316 times)

satsuki

  • *
  • Posts: 502
    • View Profile
    • My softs (french only)
Re: [PSX/PC] Battle editor - Proud Clod (1.5.0/FINAL)
« Reply #625 on: 2020-02-12 17:02:47 »
Same here.
Tryed in a virtualbox win7 and get the same result.
As long as i open the "formation" tab, if i click "Ok" (with or without any change) i got the error message "out of bound..."

vayneruel

  • *
  • Posts: 156
    • View Profile
Re: [PSX/PC] Battle editor - Proud Clod (1.5.0/FINAL)
« Reply #626 on: 2020-03-24 19:14:57 »
I´m using win 10 and have the same problem when i modify formation, i hope you can fix this NIFTC1, good luck

Nibel7777

  • *
  • Posts: 2
    • View Profile
Re: [PSX/PC] Battle editor - Proud Clod (1.5.0/FINAL)
« Reply #627 on: 2020-04-11 00:51:54 »
Hello, can someone tell me how to add other attacks to an enemy, that is, not to touch the ones you already have, and place new ones.
thanks.

hasterdis

  • *
  • Posts: 58
    • View Profile
Re: [PSX/PC] Battle editor - Proud Clod (1.5.0/FINAL)
« Reply #628 on: 2020-06-11 18:45:16 »
Hello, excuse me but can I ask someone to teach me how to modify the camera view of the dynamic camera for battles? Please

Kidcrash123

  • *
  • Posts: 3
    • View Profile
Re: [PSX/PC] Battle editor - Proud Clod (1.5.0/FINAL)
« Reply #629 on: 2020-07-17 20:50:52 »
I've been asking for help, but I still have trouble. My normal attacks miss, and I've been trying to fix it by updating Kernal.bin files for ages.

Hi, first time posting. Im getting the same problem with normal attacks always missing. Specifically when red xiii equips the diamond pin. His other weapons with lower attack % hit fine. His stats dont seen to be an issue. Abashi did you ever fix this problem?