Final Fantasy Forums > Troubleshooting

STICKY: An up-to-date guide for newbies on playing FF7

<< < (3/11) > >>

sithlord48:
kudoistos megistos np. its a bit vauge on somethings. if you use kubuntu check out www.kubuntuforums.net for help if u get stuck w/ ur video driver or timidy . or come to the qhimm irc im there enuff

Kudistos Megistos:

--- Quote from: Mr. Sith on 2010-03-28 16:15:17 ---kudoistos megistos np. its a bit vauge on somethings. if you use kubuntu check out www.kubuntuforums.net for help if u get stuck w/ ur video driver or timidy . or come to the qhimm irc im there enuff

--- End quote ---

I have Fedora, but I haven't installed WINE yet. Hopefully I'll be able to get things working ;)


--- Quote from: obesebear on 2010-03-28 16:33:59 ---Back on topic.  I've seen "Hey, use LGPTools" thrown around a couple of times lately.  LGP Tools should never be used anymore.  Aali's LGP / UnLGP is the only one that correctly compiles all of the files.  I think this should be put in the guide as well.
--- End quote ---

Noted. I'm going to make a list of good tools. I'll start off with Loveless, Hojo 1.1, Wall Market, Proud Clod, White Chocobo, Palmer and LiBre, since I'm sure they're the best way to mod the things they mod; I'll also add a note for which programs have been made obsolete. Do add other modding tools; I'm not au fait with which are the best for dealing with models and textures and the like.

Timber:
:D

May want to add the Saints High Res patch to the obsolete list, many people still try to use that, there are outside links to it i believe.
Also I suggest moving the obsolete patches into the DO NOT USE section, kinda looks like they are under the 'What you will need' bit.

EDIT: Oh wait it's already there as high-res patch. :P

Kudistos Megistos:
I've made the "obsolete patches" section a little clearer. I decided to separate them from the do not use section because they used to be thoroughly recommendable. It would also be unfair to the creators to put something like the Hi res patch in the same class as an illegal version of the game or animevamp's malware.

Kudistos Megistos:
I've made a couple of minor updates, including a few sentences on playing the game on non-windows operating systems. The project is still very much alive; I'm just lazy :P

If anyone could give me some info on the most up-to-date tools for making graphics mods, it would be very helpful ;)

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version