Author Topic: Framerate sometimes drops to 20 fps using Aali's....  (Read 3112 times)

jeffdamann

  • Freak
  • *
  • Posts: 737
  • Karma: 1
  • The ORIGINAL!
    • View Profile
It usually happens during dialog or something along those lines...It'll be running at 30fps and then suddenly drop to 20...(like in the dialog inside the train after the 1st reactor... It's very annoying because 30 to 20 is a HUGE drop in this game and makes the game retartedly laggy...

Pc Specs...   
Windows 7 Ultimate 64x
AMD PHENOM IIX4 965BE
2X Radeon HD 5770
GSKILL 2X2GB DDR3 1600

nikfrozty

  • No life
  • *
  • Posts: 1232
  • Karma: 0
  • Cloud kicks Sephiroth's Butt Anytime
    • View Profile
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #1 on: 2010-05-24 05:51:48 »
Do you have TA Patch installed?? It makes the game look much better but sometimes it drops performance when loading pngs for the first time. Try using the cache in Aali's driver and it should make you're game smoother. :)

therage800

  • Crazy poster
  • *
  • Posts: 174
  • Karma: 2
    • View Profile
    • TheRage800
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #2 on: 2010-05-24 06:54:39 »
Do you have TA Patch installed?? It makes the game look much better but sometimes it drops performance when loading pngs for the first time. Try using the cache in Aali's driver and it should make you're game smoother. :)

TA's overhaul wouldn't cause that big of a slow down on that computer.

jeffdamann

  • Freak
  • *
  • Posts: 737
  • Karma: 1
  • The ORIGINAL!
    • View Profile
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #3 on: 2010-05-24 07:25:05 »
So what do you recommend that I do? It is totally killing the game... Btw I have the FF7 remix patcher installed....

Also sometimes I'm not getting the great music im used to (I beat ff7 25+ times from 13-18 on psx) from ff7music.
I would just use the games music....but that sounds crappy too...is there any way to get it more towards the psx version cause I'm sorry to the maker of the songs in ff7music but....they are horrible...You got every note right on but the instruments chosen for some tracks sound nothing like the original.

Also is there any way to fix not having ambient noise? I.E. When inside the train for the 1st time after the first reactor, there is no sound...you can see character reactions from barret hitting the crates and cloud bumbling around on the train car...but no environmental noise...Another example is when you encounter President Shinra for the first time and the helicoptor nor Airbuster Techno-Soldier make any noise at all andIts killing the game for me, just I just wish it could be fixed.

Thanks in advance

therage800

  • Crazy poster
  • *
  • Posts: 174
  • Karma: 2
    • View Profile
    • TheRage800
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #4 on: 2010-05-24 07:31:44 »
So what do you recommend that I do? It is totally killing the game... Btw I have the FF7 remix patcher installed....

Also sometimes I'm not getting the great music im used to (I beat ff7 25+ times from 13-18 on psx) from ff7music.
I would just use the games music....but that sounds crappy too...is there any way to get it more towards the psx version cause I'm sorry to the maker of the songs in ff7music but....they are horrible...You got every note right on but the instruments chosen for some tracks sound nothing like the original.

Also is there any way to fix not having ambient noise? I.E. When inside the train for the 1st time after the first reactor, there is no sound...you can see character reactions from barret hitting the crates and cloud bumbling around on the train car...but no environmental noise...Another example is when you encounter President Shinra for the first time and the helicoptor nor Airbuster Techno-Soldier make any noise at all andIts killing the game for me, just I just wish it could be fixed.

Thanks in advance

Try doing a fresh install of the game and then download and install all the mods you want one by one. Most likely one of the mods that came with the remix is causing your problem. Personally I prefer this method anyway for the complete control of what is being installed.

As for FF7music, the sound track and the software itself are unrelated. The remix comes with a fan made sound track. You can use any music you want. Search this board for more information on how to do it.

As for the sound effects, they should work. So, I wouldn't worry about it unless the problem persists after the reinstall and all the mods you want are installed. 

It takes a little more work to get it all working this way but the outcome is very rewarding. Have fun.

jeffdamann

  • Freak
  • *
  • Posts: 737
  • Karma: 1
  • The ORIGINAL!
    • View Profile
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #5 on: 2010-05-24 08:22:23 »
Thanks man...I'll give that a shot although it feels semi-unlikely that it'll help,but let's keep our fingers crossed...

As for FF7Music, I hope I didnt come of in a bad way, I was not trying to disrespect the hard work put into making those tracks...I was just tying to clarify my standard for the audio in this game.It's one thing that I want my g/f who is playing this for the first time(first real game she didnt play for 5 mins too.) so I want her to experience the great visuals you guys have here and the same supurb sounding tracks I remember from my youth...and youtube lol.

Here is a topic that seems LARGELY related to my problem however..I feel they explained it improperly..refer below the links for my explanation.
http://forums.qhimm.com/index.php?topic=9538.0

Also these topics adress the exact same problem...
http://forums.qhimm.com/index.php?topic=9660.0
http://forums.qhimm.com/index.php?topic=8790.0

This is really confusing me...This happens with an unpatched game...patched to 1.02...then patched with aalis...then with ff7music...
The only fmv noise I seem to be missing is in the two small explosion fmvs(as you blow your way into midgar from 1st reactor,and the one where cloud falls at second reactor.

Now other than that...there is much more missing.As stated in this thread and the other threads I have provided, there is no sound when oon top of the first train and when barret pounds his fist inside,or when you get to the bar in midgar and you make him mad dowstairs and he punches the bag really fast...no sound effect there

Also as stated above there is no sound for the Airbuster Techno-Soldier or the helicoptr right before the 2nd reactor explosion.

therage800

  • Crazy poster
  • *
  • Posts: 174
  • Karma: 2
    • View Profile
    • TheRage800
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #6 on: 2010-05-24 17:12:30 »
Thanks man...I'll give that a shot although it feels semi-unlikely that it'll help,but let's keep our fingers crossed...

First try a fresh install plus Aali's driver and nothing else. If your frame rate is correct then it's one of the mods included in the remix. Next, try the biggest graphical mod which would be Team Avalanches Graphical Overhaul. Then go from there installing the rest of the mods.


As for FF7Music, I hope I didnt come of in a bad way, I was not trying to disrespect the hard work put into making those tracks...I was just tying to clarify my standard for the audio in this game.It's one thing that I want my g/f who is playing this for the first time(first real game she didnt play for 5 mins too.) so I want her to experience the great visuals you guys have here and the same supurb sounding tracks I remember from my youth...and youtube lol.



That's not a problem. Just download the original soundtrack and then change what tracks play in FF7music to those.
« Last Edit: 2010-05-24 17:15:17 by therage800 »

jeffdamann

  • Freak
  • *
  • Posts: 737
  • Karma: 1
  • The ORIGINAL!
    • View Profile
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #7 on: 2010-05-24 22:35:17 »
This was caused by postproccessing for some reason...When I turned post off, game ran fine.

nikfrozty

  • No life
  • *
  • Posts: 1232
  • Karma: 0
  • Cloud kicks Sephiroth's Butt Anytime
    • View Profile
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #8 on: 2010-05-25 06:56:31 »
Postprocessing?? That increases performance when turned off but turned on it makes the game brighter. Wonder why it affects the sounds though.

jeffdamann

  • Freak
  • *
  • Posts: 737
  • Karma: 1
  • The ORIGINAL!
    • View Profile
Re: Framerate sometimes drops to 20 fps using Aali's....
« Reply #9 on: 2010-05-25 14:18:06 »
Sorry, i decided to make a thread for the sound also, so just ignore my sound question, anyhow problem solved as for now. thanks.