Read this first! > FAQs and Tutorials

[FF7]Big List of Bugs [Outdated]

(1/2) > >>

Latest Update: May 30, 2019

Big List of Bugs
This list is going to be updated when new bugs and solutions are found.
It is currently mostly for Final Fantasy VII so far. It might be branched out to other games eventually, but for now we'll stick with just 7.
If you know of any existing bugs that aren't listed here, please post them below along with a solution should you know it.
If someone else knows a solution, quote the issue you are responding to when you post it.

Any mod makers that wish to contribute to this, please contact me or post down below. I'll be adding bugs for more specific mods as they pop up
Game Converter

* Stuck on Patching         Use FF7 Remove Registry Keys:

* Cannot find the game         When typing the game location inside the converter, find your FF7.exe, right click and choose properties.
         Copy the location it shows and paste it inside the converter. Make sure you have a " on BOTH sides.
         Example - ("C:/Games/Final Fantasy VII")

7th HeavenThe current version of 7th Heaven is 1.56

* Please check the F.A.Q. for any issue not stated here

* Game closes once I hear the starting beep         This could be due to sound. If you ever change your sound device, ie from Speakers to headset.
         You will need to run the converter again, when the FF7 options window pops up, click the sound tab and Test.
         If the sound comes through the device you wish to use then you're good.

* When I run the game with mods on, it looks like Vanilla         Open your settings inside 7th Heaven and manually use the browse function to set the 4 locations.
         Occasionally the auto settings may mess these up.

* Text looks all squashed         This could be 1 of 2 things. First of all you could be using the wrong exe (If you are using “Because” or “Menu Overhaul”)
         If you have this mod active then you must be using the “ff7_bc.exe” in your 7th Heaven settings.
         Second your modpath may be wrong. Go to your FF7 root folder, look for a file named “ff7opengl.cfg” right click and open with notepad.
         Look for a line close to the top that says “Modpath =” and be sure it says “Modpath = Textures”.

* Crash when downloading a mod         This is usually just a 1st time crash thing. Restart 7th Heaven and try again.
         Type %appdata% into your search bar and hit enter, then delete the 7th Heaven folder if present.
         If all else fails, delete your 7th Heaven installation, and reinstall.

* No mods in the Catalog tab         When inside your 7th Heaven settings you will see a box named “Subscriptions”.
         Paste these links into that box. 1 on each line, not together
         Default Subscription: iros://Url/http$
         Mods of the Round Subscription: iros://Url/http$
         Now restart 7th Heaven and open your Catalogue tab, click Search and it should now be filled with mods.

* Error when launching game         Right click your 7th Heaven.exe and select properties, compatibility tab and set it to run as admin.
         Go to the same tab but for FF7.exe and tick the box that say "Run in 640x480"(Do the same for all other exe's).
         This will not actually affect your gameplay as 7th Heaven takes over it anyway.

* Can only see part of the game         This is due to DPI scaling. Find the exe you are using eg - ff7.exe, ff7_bc.exe.
         Right click this and go to the “Compatibility” tab.
         Click on “Change High DPI Settings” and tick “Override high DPI scaling behaviour”, then in the dropdown choose “Application”.

* Long loading times/crashes mid game         This can be a few things: amount of mods, size of mods, complexity of mods, but the most likely is in some of the
         1.56 version of 7th Heaven there’s a bug that duplicates the contents of the Extra Folders section of the
         General Settings. Deleting the duplicates will help with this issue.

* Can't update to 1.57         There is no 1.57 update yet. If it keeps showing, in General Settings, uncheck “Check for 7th Heaven Updates Automatically” to make it stop.
         Keep an eye on the thread to keep up with updates.

* Post Processing initialization failed, check APP.LOG for more information error         If you're running the game on Intel HD Graphics, it doesn't support the Post processing effect that comes with the shader.
         You either need to assign the game to a dedicated GPU (if you have one) or go into Workshop -> OpenGL -> Graphics and
         uncheck the box for Post processing.

New Threat

* Most Issues         Make sure you are on the latest version, you can check here:

* Cloud face texture issue         This is caused by a loose file in the Mini-Games Collection IRO in the 7th Heaven default catalog. Disable the mod to fix.

* Most Issues         Make sure you've followed the instructions in this installation guide:
         If you are still having problems, check this FAQ, then try the 7th Heaven solutions at the top of this post


* Tsunamix, UpRisen and iDerek759 for helping to organize, and list bugs and solutions.
* Iros and everyone of the 7th Heaven Crew
* Qhimm May not be around very often, but thank you for this website all the same.
* Everyone on the Semi-Official Qhimm Discord (Link is on the front page)
* Everyone else who's interest, playtesting, and support has kept all of this going on for so long, thank you all.[/list][/list]

I want to report that I have used this mod many times in the past. When Remako had a beta, I reinstalled everything and it was working smooth. Now that the mod was in version 1 - out of beta I wanted to test it again and I also wanted to try out the Echo-S Demo. So I unzipped my install to try and I was either getting Fatal Error Crashes or No Warning Crashes, just the beep and then game never loads. I had tracked it down to using the 60 FPS Battles, Skip Cutscenes and the Reunion Beacause & Menu Overhaul - which also prevented me from using Echo-S. If I disabled those from my normal mod loadout and used the FF7.exe then everything worked. I finally had given up until last night and decided to work on another game, Final Fantasy XIII, and it wouldn't boot either. The culprit ended up being Data Execution Prevention (D.E.P.). Adding the FFXIII exe to that made it work, so I tried it on just the Menu Overhaul mod and FF7_mo.exe, and it worked. So I turned D.E.P. off and now everything is working again. I'm assuming that a recent Windows Update must have done something to D.E.P.. So to anyone who's having weird crashes on launch when you never did, or to anyone new having issues and the other fixes don't work, look into Windows D.E.P.!

We gotta get that working. You have to play Echo-S :P
I think Strife himself actually had that same issue with using the Menu Overhaul. When he's back i'm sure he'll help you

If it's about Echo-S the only thing that I know fixed any issue I had was uninstall and delete every instance and folder of 7th Heaven and do a complete reinstall. That pretty much got it working.

Just encountered a bug playing 7th heaven 2.0. In the temple of the ancients when your watching Tseng talk to Elena and Sephiroth there are no words on the screen anymore. The scene still runs when you press enter but without words. I was using the previous version 1.54 and the scene was fine then. Just a small problem but any ideas guys ?


[0] Message Index

[#] Next page

Go to full version