Author Topic: new to playing ff7 on pc ...need slight assistance pls!!  (Read 2335 times)

k1d2n1c3

  • Guest
I loaded my save file from the ps3 virtual memory cards and continued from disc2 so i wouldn't have to start over from the beginning ...long story short the game freezes at the FMV after the boss fight in gaea's cliff (the 2 headed dragon looking creature) how can this be fixed??

Also i installed the 1.02 patch + chocobo patches in the YAMP folder but noticed that the limit break patch isn't working ...is it a way to fix this also?? any help is greatly appreciated ;-)!!

Kudistos Megistos

  • Banned
  • *
  • Posts: 3929
    • View Profile
Re: new to playing ff7 on pc ...need slight assistance pls!!
« Reply #1 on: 2010-09-01 21:45:59 »
Read my sticky

Senti

  • *
  • Posts: 79
  • There's a fine line between insanity and ingenius
    • View Profile
    • Psychopathic Studios
Re: new to playing ff7 on pc ...need slight assistance pls!!
« Reply #2 on: 2010-09-01 22:44:21 »
Here's a quick and easy "patcher", it has the only "patches" you really need, any others are completely up to you to include or exclude at your leisure. Each patcher assumes the default install directory for your game, if you have a seperate install directory just locate the files in C:\Program Files\Square Soft, Inc.\Final Fantasy 7 (or Program Files (x86) for 64 bit) and copy all files into your install directory and run FF7Config.exe.

32bit patcher
64bit patcher

Once it's done it'll auto-run the FF7Config.exe if you installed to the default directory, when that's done just make sure you select the custom graphics driver and then you can edit the .cfg file to modify your in game resolution and all that good stuff.

k1d2n1c3

  • Guest
Re: new to playing ff7 on pc ...need slight assistance pls!!
« Reply #3 on: 2010-09-02 03:18:31 »
@ Kudistos i read it and downloaded the aali driver but im still having the same problem :-(

@ Senti ill try the 64bit patcher now

k1d2n1c3

  • Guest
Re: new to playing ff7 on pc ...need slight assistance pls!!
« Reply #4 on: 2010-09-02 03:45:06 »
doesnt work still freezes on the FMV  >:(

Senti

  • *
  • Posts: 79
  • There's a fine line between insanity and ingenius
    • View Profile
    • Psychopathic Studios
Re: new to playing ff7 on pc ...need slight assistance pls!!
« Reply #5 on: 2010-09-02 04:03:41 »
Double posting is against the rules here, I'm no mod but just letting you know. You could copy the FMV files from your disks to your hard drive to where they're not being read from the disks. You'll just have to make a slight edit to the registry entry. To do this goto Start > Run > regedit > ok then look for HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Square Soft, Inc.\Final Fantasy VII and modify the entry MoviePath to point to the directory on your hard drive where you moved the movies. Say if you moved them into C:\Program Files (x86)\Square Soft, Inc.\Final Fantasy VII\Movies you would change the entry to point to there.

If it still hangs up simply look for the FMV file that's hanging up and attempt to view it in an external player, if it hangs up there then you have a corrupted video file and need to either find another to replace it with or create a "dummy" file to skip it. If it comes down to the dummy file, simply create a .txt file, and change the name to whatever the video file was, for example if the bike video was the one causing the problems you'd rename the .txt file to bike.avi and overwrite the original. This would create a blank video in place of the first and allow you to more or less skip the FMV sequence.

k1d2n1c3

  • Guest
Re: new to playing ff7 on pc ...need slight assistance pls!!
« Reply #6 on: 2010-09-17 08:25:25 »
Sorry for the late reply internet was off due to some screw up verizon did >:( ...I did what you said and it still doesn't work i gave up lol guess ill just stick to playing on ps3 without all the cool updates and stuff :-\

Thx for your help though 8)

EDIT: I got everything to work perfectly after trying again only thing now is that my custom music and the midi plays at the same time for some reason even if I mute the midi files from playing  :x
« Last Edit: 2010-09-21 05:30:43 by k1d2n1c3 »