Miscellaneous Forums > Troubleshooting

Is Cait Sith ninostyle working for anyone else?


I can get ninostyle models for all the other mains except Cait Sith. I’ve tried disabling all mods but the field models, tried restoring to default, tried changing settings and back, can’t get the ninostyle field model for CS to show. Works in battle, but not field.

Has anyone else got it working? Or is this a known bug? It didn’t come up in my board search

I guess you're using the Field Models mod from the catalogue.

I don't know the specifics, but that mod is slightly outdated (as it was put together hastly for 7thH 2.0 release) and some parts of it are broken. An update is already in the works.

For the time being you can use directly the Ninostyle field models iro (which you can find on his official thread here in the forum).

Oh wow, thanks so much! I had resigned myself to not using the model (which threw things off from an immersion perspective).  I’ll try and find the thread, thank you!


[0] Message Index

Go to full version