Final Fantasy 7 > Troubleshooting

New Threat 2.0 possible bug


I just got to Junon the first time and saved the little girl. My current problem is that after I have hopped up the tower on the dolphin and proceed to the next screen after seeing the airship Cloud is under the platform and I have no way of getting out to progress in the story. Using NT 2.0993 Path B Hard mode. red circle is where Cloud is standing. I've tried reloading the save right outside Junon but that didn't work. please help because I don't thing I can continue this really cool story without getting past this.

Sega Chief:
Will take a look just now.

I ran through that part on Type B and Cloud loads into the correct place. What I think may have happened is that the field-background mod you're using hasn't got the correct background state loaded; notice that the elevator in your picture is currently at ground level rather than up high for the player to use.

When entering, the field is supposed to look like this:

I think this may be a purely visual bug (backgrounds are 'painted' onto a walkmesh and don't have their own inherent collision). It should be possible to advance by interacting with the location where the control panel (the golden box) would be if the elevator were 'raised' in order to advance things (may take a bit of moving around and mashing the confirm button). Otherwise, you may need to temporarily disable your field background mod in order to get the correct background state in order to advance.


[0] Message Index

Go to full version