Author Topic: 7th Heaven changed Language  (Read 342 times)

u3b3

  • *
  • Posts: 1
    • View Profile
7th Heaven changed Language
« on: 2024-03-02 09:25:27 »
Hello , i've bought FF7 on Steam and if i start it its in German ( like i want )

But when i start the Game with 7th Heaven ( No mods installed ) it is english , and i can't find settings for it to be in german.

( 7th Heaven Launcher is in German , Steam Version is in German )

BakhamMamodar

  • *
  • Posts: 2
    • View Profile
Re: 7th Heaven changed Language
« Reply #1 on: 2024-05-08 12:15:18 »
Hey there! It sounds like you want to play FF7 on Steam with the German language, but 7th Heaven is forcing it to English. Here are a few things to try:

Check 7th Heaven Settings (Maybe Hidden): Although you mentioned no mods, there might be a hidden language setting within 7th Heaven itself. Look for any configuration options within 7th Heaven or its launcher. Some mods might install hidden settings.

Force Steam Language: Try right-clicking FF7 in your Steam library, going to "Properties" -> "Language" and setting the preferred language to German (if available). This might override 7th Heaven's language choice.

Fresh Start with 7th Heaven: Try completely closing 7th Heaven and Steam. Then, launch FF7 directly from Steam (without 7th Heaven). If it opens in German, close it and relaunch with 7th Heaven (without any mods). This might prevent any language conflicts.

Community Help: If none of the above work, consider searching forums related to 7th Heaven or FF7 modding. Look for solutions related to forcing the game to German while using 7th Heaven.

Hopefully, one of these solutions gets you playing FF7 in German with 7th Heaven!