Author Topic: Failed to find game disc ...  (Read 1638 times)

seanledger

  • *
  • Posts: 1
    • View Profile
Failed to find game disc ...
« on: 2020-08-18 03:08:03 »
Hey,

I've been using 7th Heaven v2.0.3406 Mod Manager for a few weeks now (great application by the way). I'm running windows 10 and own the game on Steam. Sadly, I recently ran into the below error message. 

### Launching Final Fantasy VII ###
Checking FF7 is not running ...
Checking FF7 .exe exists at C:\Games\Final Fantasy VII\FF7.exe ...
Verifying installed game is compatible ...
Verifying game is not installed in a System/Protected folder ...
Verifying game is full/max install ...
Creating missing required directories ...
Verifying additional files for 'battle' & 'kernel' folders exist ...
Verifying all movie files exist ...
Verifying music files exist ...
Verifying latest game driver is installed ...
   7H_GameDriver.dll file is up to date.
Verifying game driver shaders folders exist ...
Verifying ff7 exe ...
Checking a profile is active ...
Checking mod compatibility requirements ...
Checking mod constraints for compatibility ...
Checking mod load order requirements ...
Looking for game disc ...
Failed to find game disc ...
Auto mounting virtual game disc ...
Looking for game disc after mounting ...
Failed to find game disc after auto mounting ...
Failed to launch FF7. View the above log for details
.

I've never had to do additional mounting. 7th Heaven has always mounted the game for me. I'll take all the help I can get here. Thanks

Sean

Menkhor

  • *
  • Posts: 6
    • View Profile
Re: Failed to find game disc ...
« Reply #1 on: 2024-02-24 08:18:28 »
Necroing this post because I have the exact same issue, except that I was using an older version (it was 2.0.something) just fine until I upgraded to v3.4.0.0 yesterday. Never had an issue with mounting before. Have double checked my settings and am correctly pointing to the FF7.exe in my Steam folder, which contains a FF7DISC1.ISO file, as well as the 7th Heaven\Resources folder.

Can anyone please help with this?  :?

This is my exact log on 3.4.0.0:

Quote
### Launching Final Fantasy VII ###
Checking System DEP status...
Checking FF7 is not running ...
Checking FF7 .exe exists at D:\Games\Steam\steamapps\common\FINAL FANTASY VII\ff7.exe ...
Verifying installed game is compatible ...
Verifying game is not installed in a System/Protected folder ...
Creating missing required directories ...
Verifying English game files exist ...
Verifying game is full/max install ...
Verifying additional files for 'battle' and 'kernel' folders exist ...
Verifying all movie files exist ...
Verifying music files exist ...
Verifying latest game driver is installed ...
FFNx seems to be present.
Verifying game driver shaders folders exist ...
Verifying ff7 exe ...
Checking a profile is active ...
Checking mod compatibility requirements ...
Checking mod constraints for compatibility ...
Checking mod load order requirements ...
Looking for game disc ...
Failed to find game disc ...
Auto mounting virtual game disc ...
Looking for game disc after mounting ...
Failed to find game disc after auto mounting ...
Failed to launch FF7. View the above log for details.

*UPDATE* SOO I went to the discord for assistance and almost immediately got a response that resolved my problem:

Quote
Settings -> Game Launcher -> Pick wincdemu instead of powershell

Thanks a lot TrueOdin!  ;D
« Last Edit: 2024-02-24 08:54:32 by Menkhor »