Basically Mandatory > 7th Heaven

7th Heaven won't start; crashes on launch; keeps looking in wrong install path


Hello, everyone.
I hope you can help me with my problem.
Every time I try to install and activate 7th Heaven it crashes on launch with an error saying that it's looking in the wrong install path for all its files.  I mistakenly tried to install 7th Heaven on my first run in the sub folder of squaresoft, where the final fantasy 7 folder is.  The installer errored out saying it couldn't create the directory so it quit and I tried installing it again but in the default install folder.  it successfully installed but the 7th H program always crashes with the error saying that the program keeps looking for its own files in the invalid and non-existent file path of the squaresoft folder I had originally input.  I have tried uninstalling and re-installing 7th heaven and final fantasy 7 nut nothing works.  I am on windows 10 and using the 1998 pc version of FF7.  Thanks very much.

Update to last post:
I tried copying the 7th Heaven folder from the regular default install path to what the error message says it was looking into, and now I have an error stating that 7th Heaven can't open the "ambient" folder or file in the FF7 folder.  Any ideas? I am trying to upload images of what's happening but the attachments tab doesn't seem to have an upload option.  Thanks.

Can anyone help me with this? I am using the PC Windows 98 version which many people on the net in regards to 7th heaven and echos say is the easiest to mod and work with 7th heaven. The game is installed in the proper folder and yet 7th heaven keeps saying that it cannot access it for Access is denied. It then quits out. Has anybody ever experienced this?


[0] Message Index

Go to full version