Author Topic: Barret not jumping from train  (Read 906 times)


  • *
  • Posts: 1
    • View Profile
Barret not jumping from train
« on: 2022-03-03 11:19:30 »
Hello everyone, sorry if this issue was already resolved, googled quite a bit but could not find anything about it.
So, i'm playing FF7 and am at the train where Tifa, Cloud and Berret jump off while going to the Sector 5 i think. Tifa and Cloud jump off but Barret just spins around... no errors or anything, just...nothing happens. Tried turning off all the mods, same thing... was able to progress when i chose opengl...but opengl doesn't load satsuki texture's and some others... DX 11-12 the error is there, Vulkan doesn't work. Not sure what the issue is, seems like it's the graphic API... Anyway if anyone had this before and know the solution would be thankful. Mods that i'm using are 60 FPS, Enchanced UI, Setsuki Field/Battle/World/Spells, A new threat, Ninostyle chibi and nino battle models, modern spells name with option for a new threat.

Update :
After couple of uninstalls and playing around with the mods, was able to turn off the 60 FPS mod and that solved it. It is in Beta anyway, so it's expected. Opengl still is not able to load texture mods properly but just change it to dx 11/12. Thank you, you can close the topic. Hope someone finds it helpful in the future.
« Last Edit: 2022-03-04 08:05:25 by Diktando »