Author Topic: Using the Must Install Mods suggested mods and battle plus movement is real slow  (Read 907 times)

bamajama92

  • *
  • Posts: 2
    • View Profile
I do not have a gaming laptop but it is not a "potato". It is a newer laptop with the following specs.

Spoiler: show
Quote
OS Name   Microsoft Windows 11 Home
Version   10.0.22621 Build 22621
Other OS Description    Not Available
OS Manufacturer   Microsoft Corporation
System Name   KWLAPTOP
System Manufacturer   Acer
System Model   Aspire A314-23P
System Type   x64-based PC
System SKU   0000000000000000
Processor   AMD Ryzen 5 7520U with Radeon Graphics, 2801 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date   Insyde Corp. V1.09, 8/14/2023
SMBIOS Version   3.4
Embedded Controller Version   1.09
BIOS Mode   UEFI
BaseBoard Manufacturer   MDU
BaseBoard Product   Evelyne_MDU
BaseBoard Version   V1.09
Platform Role   Mobile
Secure Boot State   On
PCR7 Configuration   Elevation Required to View
Windows Directory   C:\Windows
System Directory   C:\Windows\system32
Boot Device   \Device\HarddiskVolume1
Locale   United States
Hardware Abstraction Layer   Version = "10.0.22621.2506"
User Name   KWLaptop\bamac
Time Zone   Central Daylight Time
Installed Physical Memory (RAM)   8.00 GB
Total Physical Memory   7.24 GB
Available Physical Memory   1.11 GB
Total Virtual Memory   25.2 GB
Available Virtual Memory   11.4 GB
Page File Space   18.0 GB
Page File   C:\pagefile.sys
Kernel DMA Protection   On
Virtualization-based security   Running
Virtualization-based security Required Security Properties   
Virtualization-based security Available Security Properties   Base Virtualization Support, Secure Boot, DMA Protection, UEFI Code Readonly, SMM Security Mitigations 1.0, Mode Based Execution Control
Virtualization-based security Services Configured   Hypervisor enforced Code Integrity
Virtualization-based security Services Running   Hypervisor enforced Code Integrity
Windows Defender Application Control policy   Enforced
Windows Defender Application Control user mode policy   Audit
Device Encryption Support   Elevation Required to View
A hypervisor has been detected. Features required for Hyper-V will not be displayed.   


I am using the suggested mods from the "Must Install Mods" sticky(I did add the gameplay tweaks but that was after I already experienced all of this, so I don't think it is the issue) and also I have everything else shutdown while playing, no browser open. Almost all battle sequences are really slowed down and even run on the field screen is like walk in the non-modded game. Occasionally, you will get a burst of normal battle animations or running but it is short lived.

I died twice during the opening bombing run and that was using escape on all battles. Finally, on third try, got out the door with 1 second remaining. Other than being a bit annoying for the battles to take so long, I do not look forward to other timed events or even thing like the sector 5 door release, which was always annoying in normal speed.

I love using these mods but it is making it nigh on unplayable right now and was hoping one of you gurus out there might have a simple fix for me.

Screencap of installed mods below...
Spoiler: show

Kuraudo.

  • SOLDIER
  • *
  • Posts: 362
  • Maktub
    • View Profile
    • Behemoth Productions
Hey there, try following steps:

  • Try restart your PC, it works most of the time. If not:
  • Try to turn off Cosmos Gaia
  • Try to turn off SYWU fields
  • Try to turn off Advanced light. in Game driver settings
  • Last but not least try to turn off mods one by one and see which one could cause the slowdown.

Also, I'd suggest joining the Discord server, it will be easier to support you. 
« Last Edit: 2024-06-26 19:54:57 by Kuraudo. »