Project forums > Team Avalanche


<< < (105/105)


 From,  I followed your directions to patch "Beacause", downloading the file, extracting the .bat file, but when I dragged/dropped a FFVII iso to it, a command screen came up, vanished when I tried to use it, and nothing further occurred.

If I try dragging/dropping an iso to the .bat file without extracting it, nothing happens.

  I am using Windows 7 OS, 64-bit. My FFVII isos are the correct ones. Any suggestions?


--- Quote from: Mayo Master on 2015-03-30 03:09:27 ---I've gotten a new link to the file, it should be fixed. Please let me know if the problem persists.

--- End quote ---
Sorry that my first post here already is a necro, but there is still a problem with the High Res overhaul. I always get a 403 error in the google drive link (just stating that I don't have access).
However, I was able to download the new GUI. So it's not my computer/internet to blame, I guess.
I also googled for an alternative download for Team Avalanche's Graphical Overhaul, but I couldn't find any as every other site links qhimm for download. I want to try/use your overhaul so badly, because I'm really amazed by it.

I have checked the link and there are no permission errors. Try this though!AgG-uCfILGRIgbQSgQ_oOzeJEZFqqA

Thanks for the link! This one worked well.
The original one, however, still won't work for me. But now, I gut a different reason. Now it tells me that I have to sign in for Google Drive. This is strange, because the GUI is also on Google Drive, and I can still download it without signing in.


[0] Message Index

[*] Previous page

Go to full version