Basically Mandatory > 7th Heaven

Problem with mods on start up

(1/2) > >>

So. I've spent the last 12 hours of my free time trying to figure out how to mod FFVII with the 7th Heaven tool and to no avail....
I have literally done everything in the tutorial from a clean install about 20 times with the same problem each time. If anyone could help me figure out what I'm doing wrong I would really appreciate it.  :D

Here's what I've been doing
1-Clean install of the game (steam version) on a non system folder named FFVIIDISK1
2-run FF7 game converter (as administrator) to game directory.
3-Test sound and check settings
4-mount the FF7 iso via daemon tools
5-Unzip the 7th heaven zip file and run as administrator
6-correct the openGL driver config to match my settings and resolution.
7-change settings under workshop to the 4 folders listed in the tutorial, and copy the subscription link to the box provided, Also check the bottom 2 boxes
8-click on "check subscriptions now"
9-hit search under catalog
10-download mods by clicking on the download button
11-hit search under library and activate mods
12-rearrange mods under active mods in the order mentioned in the tutorial.
13-configure each mod individually under active mods.
14-press launch game
aaaaand nothing happens. It just runs vanilla FFVII with my modifications to the openGL driver

Am I supposed to me moving the files myself after they are downloaded via 7th heaven? It seems like the mods are just downloaded into one folder. I've set all 4 of the directories to the paths that are mentioned in the tutorial.

I think I'm missing some crucial step before I start downloading the mods, but I really have no idea whats wrong.

Another thought is that maybe I'm doing something wrong with the converter? Is this the same thing that would happen if I had tried to run the 7th heaven tool with the wrong version of the game?

BTW, I've has 0 problems running mods with BFE but I cant seem to figure out how to use custom models with that. I also like the idea of installing and uninstalling mods without having to reinstall everything.

But anyway, ANY advice would be greatly appreciated as I'm about to give up.  :cry: . I just cant afford to spend too much more time working on this =\.

If you've installed the game via steam to the folder called FFVIIDISK1, then you need to configure the paths in step 7 to point to it. The paths listed in my tutorial are only meant as an example and should be adjusted according to where you installed your game and where the game converter recognized.

Yeah I'm pretty sure I have the paths set right. When I "activate" a mod is it supposed to move the files to another folder? I'm not quite sure how that all works. I just know that after downloading and installing textures from the catalog the files go into the "Library". I assumed that the files are supposed to be moved to the gamedirectory\mods\Textures folder when I hit activate if I have the paths set right, but nothing happens.

I apologize for being a super noob at this, I know I'm probably WAY off in the understanding of how this tool works. Thanks for trying to help though =)

The only files you will see show up after you download them are at gamedirectory\mods\7th Heaven. Whatever is downloaded will show up in the Library tab. Whatever you Activate in the Library tab will then show up in the Active Mods tab. Whatever you Configure there will be injected into the game memory as you are playing and no actual files in your game folder will be altered.

Have you Configured the mods you want and launched the game yet? It sounds like you were expecting changes before playing, but they only occur during gameplay.

I activated them and would run the game and after the initial cutscene there were still no changes =\. I saw the files were downloading into the correct folder It's just when I press launch game there are still no changes.

I'm gonna try another clean install now and see what happens. wish me luck!


[0] Message Index

[#] Next page

Go to full version