Basically Mandatory > 7th Heaven

[FF7 PC] Mod Manager - 7th Heaven (v2.2.3.522 Release) Outdated

<< < (113/115) > >>

Hot Coldman:
Holy cow. I worked on fixing this for 4 days and tinkered with so many .extensions and file properties that I had
never even heard of before and I finally got it working with all the textures loading and no injection errors ever.
I can finally play the game for the 1st time without Popeye characters and pixelated low res backgrounds. Nice!!

I hope I will never have to deal with .toml files and easyhook dll's again. Haha. I had to do that to get it working.

Onizuka:

--- Quote from: Chrysalis on 2021-04-09 09:34:07 ---
There is no specific option its just automatically enabled when the mod is on.


Which translation mod are you using?

--- End quote ---

It's Caledor Italian translation mod.

Khrone:

--- Quote from: Onizuka on 2021-04-11 13:24:29 ---It's Caledor Italian translation mod.

--- End quote ---

Caledor's Italian Translation mod natively supports its own interface mod, you can find it in his thread under "High Res Italian Textures' IRO" (http://forums.qhimm.com/index.php?topic=18903.0).

Of course you can use Caledor's translation with Enhanced Stock UI: you just have to install it but keep "High Res Italian Textures' IRO" deactivated because it would create a conflict.

Chrysalis:

--- Quote from: Hot Coldman on 2021-04-11 11:39:56 ---Holy cow. I worked on fixing this for 4 days and tinkered with so many .extensions and file properties that I had
never even heard of before and I finally got it working with all the textures loading and no injection errors ever.
I can finally play the game for the 1st time without Popeye characters and pixelated low res backgrounds. Nice!!

I hope I will never have to deal with .toml files and easyhook dll's again. Haha. I had to do that to get it working.

--- End quote ---


Glad to see, I need to make a post about 7h 2.0 now as the qhimm mod files were converted to use DDS which is a problem for the 7h 2.0 package.


I made a sticky on a way to get round the easyhook startup problem, the null error I am not sure off hand for the fix for that.

einhander:
The 2.2 version broke linux (wine) support of run FF7, with or without mods :'(
The 2.0 version runs FF7 without mods OK.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version