Author Topic: Error before first battle: "Oops! Something very bad happened"  (Read 147 times)

hampon_avezado

  • *
  • Posts: 1
    • View Profile
After Cloud jumps from the train and the two guards come, the game crashed before I could battle them.

Here is the FFNx.log and crash.ff7 it asked me to share.

https://www.mediafire.com/file/3upl3iy52lhuxsg/crash.ff7/file
https://www.mediafire.com/file/kmevmwvxq4fmbc8/FFNx.log/file

This is my list of mods:

https://www.mediafire.com/view/oja1mapuamwvbda/Captura.PNG/file

Also, I have this other error where I can't hear any sound effects or music once the starting menu comes. I have to close the game and launch it again and sometimes it works, sometimes it doesn't. Really have no clue how to fix it.
« Last Edit: 2021-09-30 06:05:34 by hampon_avezado »

Yuffie1983

  • *
  • Posts: 206
    • View Profile
After Cloud jumps from the train and the two guards come, the game crashed before I could battle them.

Here is the FFNx.log and crash.ff7 it asked me to share.

https://www.mediafire.com/file/3upl3iy52lhuxsg/crash.ff7/file
https://www.mediafire.com/file/kmevmwvxq4fmbc8/FFNx.log/file

This is my list of mods:

https://www.mediafire.com/view/oja1mapuamwvbda/Captura.PNG/file

Also, I have this other error where I can't hear any sound effects or music once the starting menu comes. I have to close the game and launch it again and sometimes it works, sometimes it doesn't. Really have no clue how to fix it.

It sounds like you have not set your sound output up correctly.