Author Topic: Screen freezes after 10 minutes of playtime  (Read 779 times)

Glyrion

  • *
  • Posts: 4
    • View Profile
Screen freezes after 10 minutes of playtime
« on: 2024-02-15 03:03:47 »
Hello! I've recently started playing FF7 using 7th Heaven which is absolutely awesome. I've had a few bumps when trying to get the game running (Steam version) but now I've finally been able to launch and start it. It looks like all the mods are loaded as expected so this is great, however after a short while during gameplay the screen would freeze and then I get stuck. The game is still playing in the background though but I can't really do anything.

Has anyone seen this happen before? I feel like I'm close to the finish line to be able to experience the game again but this bug very disrupting

Here is a screenshot of my mods (I did hit the auto-sort option):


Thanks!

Bonez

  • Cosmo Memory Dev
  • Global moderator
  • *
  • Posts: 272
  • What goes here?
    • View Profile
Re: Screen freezes after 10 minutes of playtime
« Reply #1 on: 2024-02-15 03:25:39 »
If it's freezing on screen transitions (especially specific fields consistently) it's possible your field texture mod is corrupt and needs to be redownloaded... like wise if it happens when battle starts, then it could be your battle texture or models.

Glyrion

  • *
  • Posts: 4
    • View Profile
Re: Screen freezes after 10 minutes of playtime
« Reply #2 on: 2024-02-15 20:57:25 »
Interesting, it didn't happen during a battle (yet?) so you think it's the Tsunamods SYW Unified Field Textures mod..I will try to download it again.

Thanks!

Glyrion

  • *
  • Posts: 4
    • View Profile
Re: Screen freezes after 10 minutes of playtime
« Reply #3 on: 2024-02-16 01:12:21 »
D'oh, it happened again. I just closed the menu and the image froze.

I did get some issues downloading the field textures. The download failed 3 times until it actually succeeded. I guess I'll have to rely on the good ol' disable everything and re-enable each mod one at a time to find the culprit :(

Elshender

  • *
  • Posts: 3
    • View Profile
Re: Screen freezes after 10 minutes of playtime
« Reply #4 on: 2024-02-16 19:40:23 »
I had this exact same issue and resolved it yesterday.  For me the fix was changing the Graphics API in Game Driver Settings to Auto.  I had it set to Directx 12 because bigger numbers equals better.  But I was finding in the logs that it was causing issues.

Glyrion

  • *
  • Posts: 4
    • View Profile
Re: Screen freezes after 10 minutes of playtime
« Reply #5 on: 2024-02-18 18:45:26 »
Sounds good, i'll try that...getting tired of reloading my saves because of it but at least the 8x speed boost helps getting back lol