Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TheOmegaFactor

Pages: 1 [2] 3
26
ok well i got the menu textures to work
i just can't get the world map ones to work
also with tonberry, do i have to download 1.5 THEN upgrade to 2.04 enhanced?

Edit: i guess so! cause it was the last thing i did before i got ALL the textures working....
jeez... god forbid something work right the first time around for me lol...

thanks for the help guys

27
I'm pretty sure your prefs need to be set to the drive the OS is on. Doesn't matter where you have FF8 installed.
tried that. nothing changed

EDIT: when i mentioned D:\SteamLibrary\steamapps\common\FINAL FANTASY VIII\, that's where my textures are kept
the OS drive letter i never touched

EDIT2: ok i've officially lost my patience.
can someone PLEASE guide me step by step on HOW to get the textures to properly show in game?
i've already got all the mods

28
yes my os is on the C: drive
i have like 5 drives (don't ask) a 256gb ssd and 4 slaves (1TB AND 3 3TB)

29
yep original GFX is unticked and my prefs is indeed pointed to my D drive
am i missing a program ? cause i don't see how tonberry by itself could affect the ff8 textures
i'm pretty sure i downloaded all the tools i need...

Edit: its just a drag & drop operation right?
Tonberry goes into my FF8 root folder along with the texture folder
then i modify prefs to mirror this D:\SteamLibrary\steamapps\common\FINAL FANTASY VIII (that's where i have my FF8 installed)
then i add the new textures to the texture folder
then add hash maps to the hash folder and the objmaps in the obj folder
and that's it right? i should be good?
or am i missing a step or 5? -_-

30
ok i cannot for the life of me get ANY of the textures to show up in game
i downloaded Tonberry 2.04, extracted in to my FF8 folder (it's on a separate HDD than my OS it's D:\SteamLibrary\steamapps\common\FINAL FANTASY VIII\
that's where i have the texture folder yet i go to balamb and it's still vanilla
i have the hash map files all placed right
i edited my prefs to my ff8 folder
i did everything step by step and it just. won't. work.
NONE of the Textures i downloaded work it seems
i'm running windows 8.1 x64, AMD r9 290 w/4gb vram, 16 gb ram
i don't understand why the textures won't work.
help please

31
Archive / Re: I'd like to know the name of this song
« on: 2014-09-10 13:33:42 »
aahhh well thank you for that bit of info tenko! :D
great song!

32
Ok wtf. Cloud's omnislash animation is STILL broken and Aerith's Great Gospel Limit STILL causes a hang
does anyone else have these issues?
it's really annoying
also i have the nightmare mod installed if that makes a difference D:
please someone help

33
yeah.. what i mean is....
when i have the limit ready, liek Omnislash, i do have it set to that limit, there's just no way i can use it
i select limit, and it just does nothing
i can't even select any targets
i'ma try it again in a sec
ill post results

EDIT: ok got it working....
i have to level each limit "normally"though Black Chocobo

BUT now... the animations for clouds Limits are broken....
he won't do them properly D:
they hit, cloud jsut doesn't move is all
any ideas?

EDIT 2: ok so aerith's final limit break breaks my game and forces me to close it via Alt+f4
she won't do it, it select my party for the targets and she does nothing and the game hangs, yet i can still pause.  running i think doesn't work.
im at a loss here...
is it he animation fixes i installed perhaps?
looks like i'm gonna have to uninstall and reinstall AGAIN for like the 7th time today -_-

EDIT 3: strange when i unistall through steam it leaves the mod files left over...
wonder if that is an issue?

34
ok so i'm playing FFVII like normal and i won't lie, I used Black chocobo to unlock everyone's limit breaks
and i went to use clouds Ominislash. wouldn't work. there was NO option to select it <.<
some of the other limits are that way too
like Barrets
they all do that
idk what i'm doing wrong during install
i do have an idea though
my AV has been picking up some of the install files as "virus's"
now obviously i know they're false positives BUT i have a gut feeling since it's quarantining the files during the install it's corrupting the install
i'm now trying the install with my AV disabled
i'll keep you guys posted
unless you guys have other ideas

35
Archive / Re: I'd like to know the name of this song
« on: 2014-09-01 22:21:41 »
tried that and couldn't find it D:
i'll try again or i'll record a 1min clip of it if i encounter it again lol

EDIT:
Booya!!! found it!! wasn't under OCremix oddly enough
was under custom music lol
anyway thanks! lol

36
Archive / I'd like to know the name of this song
« on: 2014-09-01 21:39:02 »
ok if this doesn't go here i apologize but i heard a really cool song in FFVII today
i have the bootleg mod installed with nightmare and the OCremix Soundtrack
the particular song i heard was when jsut after the first bombing mission and cloud is ambushed by shinra and you can either fight or run
i chose to fight and let me just say WOW that was a cool song for those 3 battles
i think the song is like a remixed version of one of the Voices of the Lifestream songs (dunno for sure)
but i'll keep looking but if someone know exactly what i'm talking about PLEASE tell me lol
thanks in advance

37
Troubleshooting / Kranmer's FFVII trainer doesn't work
« on: 2014-05-15 02:47:45 »
ok so everything was fine till i tried playing FFVII today
the game itself is fine... but when i try to use the trainer commands this is the error i get...

i literally have been at work all day and couldn't have changed anything -_-
so wtf is going on? anyone know?
thanks in advance


p.s.
sorry for sounding annoyed...

EDIT:
ok somehow i fixed it...
no idea how though <.<
would still like to know what can cause this error so i don't get it again
thanks in advance

38
Gameplay / Re: Where do you find starlight?
« on: 2014-05-15 02:16:30 »
oh thanks!
and where's the nightmare thread? XD
should i just search nightmare in the search box?
anyway thanks again!

39
Gameplay / Where do you find starlight?
« on: 2014-05-14 02:35:56 »
Ok so i'm at the part where cloud plays cross dressing and i'm playing on Nightmare
i wanna get corneo to choose cloud
where the heck can i get starlight to give the addict his fix?
i've tried all the meds the pharmacy gives... but nothing works...
but i did that using black chocobo AFTER getting the pharm coupon and trading it in
i hope that wouldn't make a difference lol
but anyway. where do i find this "starlight"?
thanks

40
Bootleg Questions / Re: [Tutorial] Tifa's Bootleg
« on: 2013-10-21 18:59:39 »
ok i'll try that first :P

41
Bootleg Questions / Re: [Tutorial] Tifa's Bootleg
« on: 2013-10-21 18:40:48 »
um... really?
i have to reinstall my whole os?
eh ok XD
i was planning on that anyway XD
*sigh* the things i do for games lol...

42
Bootleg Questions / Re: [Tutorial] Tifa's Bootleg
« on: 2013-10-21 18:21:34 »
I am running bootlegged FF7 on an amd 7990 hd with the latest drivers no problems running at 70 fps, and it it run on my laptop sporting a 780m with the latest drivers no problems as well what is the exact problem with the new drivers then.

anytime i go above 314 drivers it screws up the visual settings to the point where all i see is a white screen when i attempt to load a game and beyond
come to think of it... it's probably cause i'm running an nvidia gpu -_-
go figure
nvidia... the way it's meant to fail lol...

43
Bootleg Questions / Re: [Tutorial] Tifa's Bootleg
« on: 2013-10-20 23:27:37 »
is this ever going to support the latest Gpu drivers for nvidia OR AMD?
cause i can't get my drivers to stay rolled back to the ones that work -_-
it ALWAYS updates after like a couple days to 327.23
and then boom! i can't run FFVII untill i roll back to the ones that work -_-
it's very annoying
any chance this'll get worked to to support the newest gpu drivers?

44
Great... i think i broke the music in my game -_-
it's no longer there
i was using the remix sound track, but now after installing that FFVII music patch everything went POOF
really don't wanna have to uninstall the entire game, then re-install everything -_-
any help would be appreciated..
cheers

EDIT:
Nvm.. it works now

45
ok i know i said i didn't really care about the flickering and stuff but it's starting to annoy the hell outta me lol
anyone else have issues with flickering screens? in and out of battle T_T
my gpu is nvidia if that makes any difference
and my os is windows 8.1

46
whelp, i got it to work mostly
the fmv's have some microstuttering, but i don't care about that
and the battles will sometimes cause the screen to flicker till something casts a special move (anything that's not a normal attack)
but the sounds fixed and the effects are as well...
i installed windows 8.1 on a small partition and the game runs well...perhaps too well lol
the swirl effect when you enter a battle is like uber fast and unless it's hardcore mode, the timer is like 1 real life seconds = 2-3 timer seconds but that's fine, well maybe till i get Vincent, but i'm a ways away from him lol
if i run into anything game breaking i'll post it here :D
cheers :D

47
well yeah i know 5.1 won't work...
i meant my speakers won't work PERIOD when hooked up to the external card D:
and they only HALF work (literally only one speaker has sound when playing)
and the trainer when used screws the sound up to the point of being unplayable

48
ok i had this game running PERFECT for the longest time... but now due to playing other games and other stuff i'm having issues again -_-
this time it's the sound...
i can only get it to come out of the right speaker

yes they're external
yes i tried others and and the same result

and for some reason 5.1 DOES NOT WORK with this game -_- or at least i can't get it too work with my external 5.1 card

idk what i did if anything
also the battle sounds are all wacked out
as in choppy and not sounding right

anyone else have this issue?

thanks

UPDATE:
the damn trainer is what causes the battle sounds to wack out
no idea why

49
Bootleg Questions / Re: [Tutorial] Tifa's Bootleg
« on: 2013-04-25 00:00:17 »
o.o DOH!!!!!!!!!
oh well...
thanks for the quick relpy :D

50
Bootleg Questions / Re: [Tutorial] Tifa's Bootleg
« on: 2013-04-24 23:33:38 »
Does anyone have any issues with the master materia?
cause when i add them with black chocobo it won't come up as "Master Magic, Command and Summon"
intead i get coin, banish and flash in place of where i put the master ones.
unless black chocobo is the problem itself which i don't think it could...
cause most everything else works fine
help?
thanks in advance

Pages: 1 [2] 3