Author Topic: [FF7] Tutorial for Bootleg - Tifa's Bootleg  (Read 2160418 times)

Tarrachal

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #125 on: 2012-09-07 19:29:24 »
My problem with videos seems to have been fixed. I think the issue was that I was leaving the bootloader open between games. Once I closed it out and re-opened it worked fine.

GrinningMonster

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #126 on: 2012-09-07 20:27:52 »
No, it's legit. Just bought it on Wednesday.

So... a (possible) DEP issue then, with the menu. I'll uninstall it when I get home from the FNM tournament I'm judging tonight.

Thanks for the input, guys! I certainly hope it is taken care of after that... But it would be a shame to not have the nicer menus.
« Last Edit: 2012-09-07 20:38:26 by GrinningMonster »

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: [Tutorial] Tifa's Bootleg
« Reply #127 on: 2012-09-07 21:17:51 »
Let us know if it changes anything. We can try a few things suggested for DEP errors also.

Tarrachal

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #128 on: 2012-09-07 21:36:53 »
Well shoot. I haven't changed any settings or touched files and now when I start launch the game from the bootloader it loads as normal but almost immediately after it goes fullscreen it crashes to desktop without error. Ideas?

GrinningMonster

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #129 on: 2012-09-08 07:59:28 »
Let us know if it changes anything. We can try a few things suggested for DEP errors also.

Doesn't look like anything changed. Still getting the same errors. :/

I'm going to go ahead and disable DEP for FF7.exe and the trainers.
« Last Edit: 2012-09-08 09:14:47 by GrinningMonster »

GrinningMonster

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #130 on: 2012-09-08 10:41:28 »
And now it works!

Caveats: Cloud has no sword, and Barret looks like he has robot parts on his face.

But it works!

Tenko Kuugen

  • Public Enemy
  • *
  • Posts: 1416
    • View Profile
    • Twitter
Re: [Tutorial] Tifa's Bootleg
« Reply #131 on: 2012-09-08 11:53:08 »
Hopefully it is just the Menu Overhaul. There are solutions for other games with a DEP error / code C0005, so I was willing to give those a try.

I wasn't meaning to jump to a conclusion, but it had to be asked since the 2012 version was recently cracked.

the game has been cracked since about 2 days after it's release

tomek_n

  • *
  • Posts: 5
    • View Profile
Re: [Tutorial] Tifa's Bootleg
« Reply #132 on: 2012-09-09 11:14:42 »
how to set up the program so that the menu during the fight was original (from FF7)?
« Last Edit: 2012-09-09 11:47:45 by tomek_n »

Baoulettes

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #133 on: 2012-09-09 12:25:50 »
Hi,
me again so i still have my problem that stuck on fixing Vincent animation, etc.
I did all that with a original FFVII "2012"
and still have it so,
I tried to download a cracked version over internet and I still have that "bug"
I did used "TakeownerShip" on my right click,
Runned without anymod, redownload all mods,
used Admin power and right click run as admin and no UAC at all :)
btw Bootleg.exe tell that :
 
2012.07.04 Version .0039
Checking Operating System . . .
Laying Bootleg Edit. . .
Checking Operating System...
32Bit Installation

but my compt is running under "64x"....

and really I have no idea now... :(

(My comp spec:
Windows Seven 64 Ultimate
AMD Athlon(tm) 64x X2 Dual Core Processor 5400+ 2.80GHz
Installed Ram 4.0Go DDR2
Account Type: Main, Administrator ~
ATI Radeon HD 4800
thanks for any help provided I really want to play that game in good music at least :)
« Last Edit: 2012-09-09 12:35:42 by Baoulettes »

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: [Tutorial] Tifa's Bootleg
« Reply #134 on: 2012-09-09 14:08:27 »
how to set up the program so that the menu during the fight was original (from FF7)?

When you're picking your Bootleg options, go to the Overhaul tab and keep "FFX Battle Style" and "Felix Style Menu" unchecked.

Dammerung

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #135 on: 2012-09-09 14:44:55 »
Hey everyone involved with the project! Just want to say AMAZING job and thanks!

I have been using the mod for the past day now and after a few headaches I'm down to only 1 problem. Upon 1st install Cloud had no sword in battle (Millenia+Mike). So I just used Millenias custom sword installer to fix that. I thought the game was perfect until I got Aerith. Her weapons have no texture. It is not just the guard stick, I tested her out until the mythril staff. I've reinstalled it many times and am giving up hope.

Here are my PC specs:

   Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
           Language: English (Regional Setting: English)
System Manufacturer: CLEVO                           
       System Model: P150HMx
               BIOS: BIOS Date: 08/09/11 13:55:50 Ver: 04.06.04
          Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz (8 CPUs), ~2.2GHz
             Memory: 8192MB RAM

If you need any other specs, let me know how to grab them and I will post em ASAP.

Thanks again for everything!

EDIT: I'm also experiencing flickering faces on Aerith and Barret. I read this was fixed in an older bootlegger?

EDIT 2: Just found the 'solutions' in the other thread. Gonna try them out.
« Last Edit: 2012-09-09 14:58:41 by Dammerung »

N3r3o

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #136 on: 2012-09-09 14:55:44 »
I'm not sure what i'm doing wrong. I can play the game moded but without the Movies, need some help T_T, not really sure what you guys need me to post but here is the APP.LOG

INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: NVIDIA Corporation GeForce GTX 275/PCIe/SSE2 3.3.0
INFO: OpenGL 2.0 support detected
INFO: Using PBO
INFO: Found swap_control extension
INFO: Max texture size: 8192x8192
INFO: Number of texture units: 4
INFO: Original resolution 640x480, window size 1920x1080, output resolution 1440x1080, internal resolution 1920x1440
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 60, vert uniform 4096, frag uniform 2048
INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
INFO: Loading external library Multi.dll
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
ERROR: could not open file c:\games\final fantasy vii\ff7input.cfg
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
ERROR: couldn't open movie file: C:\Games\Final Fantasy VII\movieseidoslogo.avi
ERROR: couldn't open movie file: C:\Games\Final Fantasy VII\moviessqlogo.avi
set music volume: 127
set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
ERROR: COULD NOT CHANGE TO DIRECTORY c:\games\final fantasy vii\save
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
ERROR: couldn't open movie file: C:\Games\Final Fantasy VII\moviesopening.avi
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
UNEXPECTED: zero count
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
WM_CLOSE
END OF MENU SYSTEM!!!
Field Quit
UNINITIALIZE DD
END UNINITIALIZE DD

Baoulettes

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #137 on: 2012-09-09 15:32:07 »
ERROR: couldn't open movie file: C:\Games\Final Fantasy VII\movieseidoslogo.avi
ERROR: couldn't open movie file: C:\Games\Final Fantasy VII\moviessqlogo.avi

If I were you i would check these location :)
oh and i read that space on link for Bootleg isn't that good :p

-I am really deesperate , I can't find any solution and nothing point me to one :S~~
« Last Edit: 2012-09-09 15:35:01 by Baoulettes »

Tenko Kuugen

  • Public Enemy
  • *
  • Posts: 1416
    • View Profile
    • Twitter
Re: [Tutorial] Tifa's Bootleg
« Reply #138 on: 2012-09-09 15:44:35 »
C:\Games\Final Fantasy VII\movieseidoslogo.avi
C:\Games\Final Fantasy VII\moviessqlogo.avi
should be
C:\Games\Final Fantasy VII\movies\eidoslogo.avi
C:\Games\Final Fantasy VII\movies\sqlogo.avi

he messed up the movie pathing

N3r3o

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #139 on: 2012-09-09 19:52:46 »
Thanks for the feedback guys, now i have the movies working. The file looks like this now:
INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: NVIDIA Corporation GeForce GTX 275/PCIe/SSE2 3.3.0
INFO: OpenGL 2.0 support detected
INFO: Using PBO
INFO: Found swap_control extension
INFO: Max texture size: 8192x8192
INFO: Number of texture units: 4
INFO: Original resolution 640x480, window size 1920x1080, output resolution 1440x1080, internal resolution 3840x2160
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 60, vert uniform 4096, frag uniform 2048
INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
INFO: Loading external library Multi.dll
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
ERROR: could not open file c:\games\final fantasy vii\ff7input.cfg
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: C:\Games\Final Fantasy VII\movies\\eidoslogo.avi; indeo5/pcm_s16le 640x480, 30.000000 FPS, duration: 12.933333, frames: 388
INFO: slow output format from video codec indeo5; 6
set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
INFO: C:\Games\Final Fantasy VII\movies\\opening.avi; h264/aac 1280x896, 15.000000 FPS, duration: 119.466667, frames: 1792
INFO: slow output format from video codec h264; 12
UNEXPECTED: zero count
Field Quit
Entering MAIN
Exiting MAIN
Entering FRAME_INITIALIZE SWIRL
Exitting FRAME_INITIALIZE SWIRL
Swirl sound_effect1
stop_sound
End of Swirl sound_effect1
Entering FRAME_QUIT SWIRL
Exitting FRAME_QUIT SWIRL
Entering MAIN
Exiting MAIN
[BATTLE] Entering FRAME_INITIALIZE
[BATTLE] Scene# 300
[BATTLE] Exitting FRAME_INITIALIZE
[BATTLE] Begin main battle loop
[BATTLE] End of current battle
[BATTLE] Begin end battle stuff
stop_sound
[BATTLE] Entering FRAME_QUIT
[BATTLE] endof battle.
[BATTLE] Exitting FRAME_QUIT
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
cross play music: 0
set music volume trans: 127->0, step=4
set music volume: 127
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
WM_CLOSE
END OF MENU SYSTEM!!!
Field Quit
UNINITIALIZE DD
END UNINITIALIZE DD

Any idea with the ff7input.cfg file?

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: [Tutorial] Tifa's Bootleg
« Reply #140 on: 2012-09-09 20:26:17 »
Do you see it in your FF7 installation folder?

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: [Tutorial] Tifa's Bootleg
« Reply #141 on: 2012-09-09 20:34:32 »
FF7input.cfg isn't created by default.
It's normal for this file to be missing.
This file is created when you alter the keyboard configuration via the in-game menu.

GeekSquad

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #142 on: 2012-09-10 20:02:17 »
Wonder if someone can help me i install bootleg mods into FF7 with no problem. But when ever i enter a battle the game crashes here is my APP LOG

INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: Intel Intel(R) HD Graphics Family 3.1.0 - Build 8.15.10.2418
INFO: OpenGL 2.0 support detected
INFO: Using PBO
INFO: Found swap_control extension
INFO: Max texture size: 8192x8192
INFO: Number of texture units: 8
INFO: Original resolution 640x480, window size 1280x720, output resolution 960x720, internal resolution 1280x960
INFO: FBO extension detected, using fast scaling/postprocessing path
INFO: Shader limits: varying 41, vert uniform 512, frag uniform 1024
INFO: vertex shader compile log:
No errors.

INFO: fragment shader compile log:
No errors.

INFO: main program link log:
No errors.

INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r25886, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: FF7Music helper plugin loaded
INFO: Loading external library Multi.dll
LOCK UNLOCK TEST
MATRIX INITIALIZE
INITIALIZE DD/D3D END
initializing sound...
creating dsound primary buffer
reading audio file
loading static sounds
sound initialized
set music volume: 127
set music volume: 127
Entering MAIN
Exiting MAIN
START OF CREDITS!!!
INFO: C:\Games\FF7\movies\eidoslogo.avi; indeo5/pcm_s16le 640x480, 30.000000 FPS, duration: 12.933333, frames: 388
INFO: slow output format from video codec indeo5; 6
set music volume trans: 127->0, step=60
END OF CREDITS!!!
Entering MAIN
set music volume: 127
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
GLITCH: missed palette write to external texture field/jail2/jail2_15
UNEXPECTED: zero count
INFO: C:\Games\FF7\movies\biskdead.avi; mpeg4/null 640x448, 14.999771 FPS, duration: 9.333380, frames: 140
INFO: vertex shader compile log:
No errors.

INFO: fragment shader compile log:
No errors.

INFO: yuv program link log:
No errors.

Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
Entering MAIN
Exiting MAIN
START OF MENU SYSTEM!!!
END OF MENU SYSTEM!!!
Entering MAIN
Exiting MAIN
Field Start
set music volume: 0
set music volume trans: 0->64, step=150
set music volume trans: 64->0, step=240
set music volume: 127
Field Quit
Entering MAIN
Exiting MAIN
Entering FRAME_INITIALIZE SWIRL
Exitting FRAME_INITIALIZE SWIRL
Swirl sound_effect1
stop_sound
End of Swirl sound_effect1
Entering FRAME_QUIT SWIRL
Exitting FRAME_QUIT SWIRL
Entering MAIN
Exiting MAIN
[BATTLE] Entering FRAME_INITIALIZE
[BATTLE] Scene# 527
[BATTLE] Exitting FRAME_INITIALIZE
ERROR: could not open file camdat0.bin
WM_CLOSE
ERROR: unhandled exception

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: [Tutorial] Tifa's Bootleg
« Reply #143 on: 2012-09-10 20:33:07 »
Intel video cards are not supported.

It appears that a file is damaged or missing: .\data\battle\camdat0.bin
Is this file present in your game folder?

GeekSquad

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #144 on: 2012-09-10 20:42:37 »
PitBrat I am using a NVidia Geforce GT540M.
I just checked \data\battle\camdat0.bin the file not in there do i need to re-install the game to get the missing file (camdat0.bin)

Thanks...
« Last Edit: 2012-09-10 20:45:53 by GeekSquad »

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Re: [Tutorial] Tifa's Bootleg
« Reply #145 on: 2012-09-10 22:25:58 »
@GeekSquad

Check your Nvidia Control Panel to see if FF7 is set to run on your GPU. It should look like this: http://img18.imageshack.us/img18/8095/ff7nvidiasettings.png

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: [Tutorial] Tifa's Bootleg
« Reply #146 on: 2012-09-10 23:18:43 »
If camdat0.bin is missing then you need to reinstall the game.
Your Geforce card must not be the default.
Run FF7Config.exe as administrator and configure the correct video card.

KryT1caL

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #147 on: 2012-09-11 02:27:46 »
Windows 7 - Final Fantasy 7 2012 remake version

I've completed all the steps and haven't had any problems that I'm aware of, now I'm getting a black screen when trying to play the game. Any clue what I did wrong or what I can do to fix this? Thanks.

PitBrat

  • *
  • Posts: 1376
  • Change to feed the machine.
    • View Profile
Re: [Tutorial] Tifa's Bootleg
« Reply #148 on: 2012-09-11 03:18:30 »
Disable fullscreen to run the game in a window.
Disable texture compression.
Make sure that vsync isn't forced on in your video card driver.

Are you able to play the game after running the conversion and before installing Bootleg?

KryT1caL

  • Guest
Re: [Tutorial] Tifa's Bootleg
« Reply #149 on: 2012-09-11 11:33:57 »
I think at this point I'm having trouble mounting a disc for it to run on. I originally used the blank text document "FF7DISC1" which allowed me to continue with the setup, but at this point the game won't load from FF7.exe without the bootleg either. I tried to dismount the text doc and re mount it and now it says it can't be mounted because it contains no data. I tried to run in windowed, removed compressed textures and my nvidia driver is not forcing vsync. Black screen when I press play, then it closes.