Author Topic: Game crashes immediately after clicking PlayFF7 in Windows 8.1  (Read 2292 times)


  • *
  • Posts: 2
    • View Profile
So the game was working pretty much great with a full set of mods prior to me upgrading to Windows 8.1, I go for 8.1, and now I can't play at all. When I launch Bootloader and click Play FF7, the dos prompt appears to mount the disc, the screen turns black, then it returns to the desktop without any messages. I can play FF7 fine through steam though not through BootLoader. Any tips on anything I can do? Any help would be appreciated. I've tried reinstalling with no luck, tried BFE again with no luck...

APP.LOG reads:

INFO: FF7/FF8 OpenGL driver version 0.7.11b
INFO: Auto-detected version: FF7 1.02 US English
INFO: NVIDIA Corporation GeForce GTX 680/PCIe/SSE2 4.4.0
INFO: Found swap_control extension
INFO: Max texture size: 16384x16384
INFO: Number of texture units: 4
INFO: Original resolution 640x480, window size 1280x960, output resolution 1280x960, internal resolution 1280x960
INFO: FFMpeg movie player plugin loaded
INFO: FFMpeg version SVN-r21874, Copyright (c) 2000-2010 Fabrice Bellard, et al.
INFO: No shaders, codecs with YUV output will be slow.
INFO: FF7Music helper plugin loaded
initializing sound...


  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
That's not a crash. If it did, a message box would appear telling you it stopped working. Try the FAQ section and please post troubleshooting in the Tifa's Bootleg thread.