Basically Mandatory > 7th Heaven

7th heaven has stopped working


Hi im new using 7th heaven mod manager. I followed the tutorial. Install FF7 in steam then install 7th heaven. But every time i open 7th heaven, the application or 7th heaven has stopped working. It crashes and won't open the mod manager. I tried reinstalling it third time now. Install FF7 from steam fist then install 7th heaven.
This is what the applog says:

10:02:58|INFO|SeventhHeaven.ViewModels.GeneralSettingsViewModel|FF7 Exe path is empty or ff7.exe is missing. Auto detecting paths ...
10:02:58|WARN|SeventhHeaven.ViewModels.GeneralSettingsViewModel|Deleting invalid 'AppPath' registry key since path does not exist:
10:02:58|INFO|SeventhHeaven.ViewModels.GeneralSettingsViewModel|FF7Version Detected: Steam with installation path: C:\Program Files (x86)\Steam\steamapps\common\FINAL FANTASY VII
10:02:58|INFO|SeventhHeavenUI.ViewModels.MainWindowViewModel|directory missing. creating C:\Program Files (x86)\Steam\steamapps\common\FINAL FANTASY VII\mods\7th Heaven
10:02:58|INFO|SeventhHeavenUI.ViewModels.MainWindowViewModel|directory missing. creating C:\Program Files (x86)\Steam\steamapps\common\FINAL FANTASY VII\mods\Textures
10:02:58|WARN|SeventhHeavenUI.ViewModels.MainWindowViewModel|System.IO.FileNotFoundException: Could not find file 'C:\7th Heaven\7thWorkshop\catalog.xml'.
File name: 'C:\7th Heaven\7thWorkshop\catalog.xml'
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
   at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access)
   at Iros._7th.Util.Deserialize[T](String file)
   at SeventhHeavenUI.ViewModels.MainWindowViewModel.LoadCatalogXmlFile()
10:02:58|WARN|SeventhHeavenUI.ViewModels.MainWindowViewModel|failed to load catalog.xml - initializing empty catalog ...

Thank you so much.

I'm using windows 7 x64. It's in my laptop. I tried to install it on another computer but 7th heaven 2.0 still not opening. Though the errors are not the same but it's still not opening.

it worked. i didn't even do anything. thanks anyway


[0] Message Index

Go to full version