Author Topic: Battles locking up, victory without all enemies dying, possible missing models?  (Read 1501 times)

BaconCatBug

  • *
  • Posts: 37
    • View Profile
As said, I have had instances of battles locking up and becoming unresponsive (though the game is still running) as well as the battle ending before all enemies have been killed. I have a gut feeling it might be related to faster enemy deaths or faster combat animations but I cannot be sure. Edit: Repeatable lock when Midgar Zolom/Midgardsormr blows a party member away. Edit2: Can confirm it's one of either faster battle, faster numbers or faster deaths.

In addition, Aerith in the red dress and Sephiroth with the book/attacking the reactor are reverting to the default lego models. I apologise for a lack of definite information.
« Last Edit: 2016-01-10 22:24:56 by BaconCatBug »

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Can you post the load order please. It can be copied from the Profile Details button in the bottom-corner of 7H v1.51.

I think I can fix this...need to update those features to use from latest Reunion R03e. They are still the older ones from R02x and may be the cause of the problem.
« Last Edit: 2016-01-11 01:57:40 by EQ2Alyza »

EQ2Alyza

  • 7th Heaven Crew
  • Global moderator
  • *
  • Posts: 3198
  • Dilly-Dally Shilly-Shally
    • View Profile
    • EQ2Alyza - YouTube Channel
Here is, what I believe to, a fix to your battle crashes: http://forums.qhimm.com/index.php?topic=16651.new#new

If you get any crashes after using the Update, then please post the APP.LOG so that we can see what files it shows were missing. This would be the only way to tell if it is model related.