Author Topic: No Sfx on Steam Deck  (Read 557 times)

skase37

  • *
  • Posts: 1
    • View Profile
No Sfx on Steam Deck
« on: 2024-02-26 00:04:53 »
I am new to using 7th heaven so I apologize if I am missing something incredibly straightforward. The Sfx were working fine if Cosmo Memory is installed and turned on. If the mod is either turned off or uninstalled I have no Sfx. The music still works fine. If I reinstall the mod then the sfx come back. Would love to play the game with the original sound effects, (or get ahold of the Max only version lol) if possible. I found some older posts online recommending adjusting the game driver settings, but I don't see any audio settings within the game driver settings window on the version of 7th heaven I have installed. Any help would be appreciated! Thanks!

Looks like I have version 3.4.0.0 installed. And I used this YouTube video as a guide on how to install 7th heaven on steam deck.

Bonez

  • Cosmo Memory Dev
  • Global moderator
  • *
  • Posts: 272
  • What goes here?
    • View Profile
Re: No Sfx on Steam Deck
« Reply #1 on: 2024-04-13 01:48:20 »
If your SFX get stuck like that, just go into 7h driver settings and hit restore to defaults.