Author Topic: New! Can't get 7th Heaven to work.  (Read 887 times)

Swan

  • *
  • Posts: 1
    • View Profile
New! Can't get 7th Heaven to work.
« on: 2020-10-21 19:22:28 »
Hello! First off thank you for taking the time to try and help. Tried looking for answers all over and was directed here.

Using Windows10, today I re-download FF7 on Steam and installed 7th Heaven. Got the mods I wanted downloaded as well (Qhimm Catalog, New Threat 2.0 and SR:R).

Everything was set and ready but when I clicked "Play" I got the following:

"Cannot Continue!
FF7 is currently installed in a System folder which can cause mods not to work. It is recommended you install it at C:\Games\Final Fantasy VII

Would you like to automatically copy your installation to C:\Games\Final Fantasy VII to continue?

Yes/No"

(*Clicks Yes*)
Then...

"###Launching Final Fantasy VII ###
Checking FF7 is not running ...
Checking FF7 .exe exists at C:\Program Files (x86)\Steam\steamapps\common\FINAL FANTASY VII\FF7.exe ....
Verifying installed game is compatible ....
Verifying game is not installed in a System/Protected folder ...
copying game files to C:\Games\Final Fantasy VII"

Then it just sits there and never does anything! :(
Hopefully I'm just dumb and someone has an easy fix.


Re: New! Can't get 7th Heaven to work.
« Reply #1 on: 2020-12-24 19:56:14 »
@Swan did you resolve your problem regarding

New! Can't get 7th Heaven to work.
« on: 2020-10-21 19:22:28 »
Quote
Hello! First off thank you for taking the time to try and help. Tried looking for answers all over and was directed here.

Using Windows10, today I re-download FF7 on Steam and installed 7th Heaven. Got the mods I wanted downloaded as well (Qhimm Catalog, New Threat 2.0 and SR:R).

Everything was set and ready but when I clicked "Play" I got the following:

"Cannot Continue!
FF7 is currently installed in a System folder which can cause mods not to work. It is recommended you install it at C:\Games\Final Fantasy VII

Would you like to automatically copy your installation to C:\Games\Final Fantasy VII to continue?

Yes/No"

(*Clicks Yes*)
Then...

"###Launching Final Fantasy VII ###
Checking FF7 is not running ...
Checking FF7 .exe exists at C:\Program Files (x86)\Steam\steamapps\common\FINAL FANTASY VII\FF7.exe ....
Verifying installed game is compatible ....
Verifying game is not installed in a System/Protected folder ...
copying game files to C:\Games\Final Fantasy VII"

Then it just sits there and never does anything! :(
Hopefully I'm just dumb and someone has an easy fix.