Author Topic: FF7 Mods are Compatible with the IOS Version.  (Read 10235 times)

Canim

  • *
  • Posts: 37
    • View Profile
FF7 Mods are Compatible with the IOS Version.
« on: 2015-08-30 00:07:27 »
Hey Guys,

i have bought the IOS Version of FF7 and checked the Folder on IOS it´s the same Folder with the PC Version.

" NEED JAILBREAKED DEVICE"

I have tryed the APZ Cloud Mod and it Works.

https://pl.vc/50a3i

Sry for my Bad English.
« Last Edit: 2015-08-30 14:55:28 by Canim »

LionHeart808

  • *
  • Posts: 2
    • View Profile
Re: FF7 Mods are Compatible with the IOS Version.
« Reply #1 on: 2015-08-30 09:57:48 »
Did you jailbreak your iphone to get access to the files?

Canim

  • *
  • Posts: 37
    • View Profile
Re: FF7 Mods are Compatible with the IOS Version.
« Reply #2 on: 2015-08-30 14:57:13 »
Did you jailbreak your iphone to get access to the files?

Jeah Sry i have forgett to write it. "Edited on the Post"  ;D

Canim

summer

  • *
  • Posts: 2
    • View Profile
Re: FF7 Mods are Compatible with the IOS Version.
« Reply #3 on: 2015-09-23 10:15:22 »
that's cool. gonna try it on my mac.

NeuroticNinja

  • *
  • Posts: 25
    • View Profile
Re: FF7 Mods are Compatible with the IOS Version.
« Reply #4 on: 2015-09-29 23:13:03 »
I just tried this and I can confirm that it does indeed work. I will be trying out other small mods and I will report back what is stable and what is not.

Re: FF7 Mods are Compatible with the IOS Version.
« Reply #5 on: 2015-12-13 06:41:44 »
is there a tutorial on how to add mods into the ios version of the game?? All I want to do is make Cloud the hi-res version and give Yuffie long hair

kela51

  • *
  • Posts: 167
    • View Profile
    • http://www.youtube.com/user/killakela51
Re: FF7 Mods are Compatible with the IOS Version.
« Reply #6 on: 2020-06-06 14:43:52 »
Hi all! Anyone know how works iOS version because i try to put ninostyle’s models and somes work but not all..

« Last Edit: 2020-06-06 14:51:30 by kela51 »