Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - d33eniz

Pages: [1] 2 3 4 5 6 7
2
Solved Problems / Re: Very odd bug
« on: 2011-10-26 13:55:19 »
I tried many savegames >.>"

EDIT: YOU TRULY ARE FREAKIN' KIDDING ME, EH? XDDDDDDDDDDDDDDDDDDDDDDDDDDDDDD"

Okay, okay, I won't tell you why it works now, just read the chat log -.-":
Code: [Select]
Deniz Cetin says (15:58)
ok weird
wait
WAIT
= D

Vgr 255 says (15:58)
XD

Deniz Cetin says (15:58)
i started a new game
everything was ok

Vgr 255 says (15:59)
ok

Deniz Cetin says (15:59)
cloud jumped out of the train
then I accidently opened the menu again
and I'm stuck there again

Vgr 255 says (15:59)
shit

Deniz Cetin says (15:59)
it's like

Vgr 255 says (15:59)
you cannot play without opening the menu
=/

Deniz Cetin says (15:59)
WAIT
didnt i read of a problem yesterday
that someone's cursor was going onto the upper left corner?
a gamepad could possible
*possibly
OH FUCK!
 
Vgr 255 says (16:00)
what?

Deniz Cetin says (16:00)
you're kidding me
 
Vgr 255 says (16:00)
wha6t
what?

Deniz Cetin says (16:00)
my gamepad was stuck between my pc and the wall
and was pressing the whole time the menu button

Vgr 255 says (16:00)
lol
XD

Deniz Cetin says (16:01)
are you freakin kidding me

Vgr 255 says (16:01)
fucking shit lol

Deniz Cetin says (16:01)
well THATS an odd bug, eh?

Problem solved x)

3
Solved Problems / Re: Very odd bug
« on: 2011-10-26 13:08:14 »
That's... wait, what? =D

Did anyone try to use the BFE with a different version, in this case the german one? Can I try it out, or wouldn't it work?

4
Solved Problems / Re: Very odd bug
« on: 2011-10-26 13:04:43 »
xD"

So what now? =D

5
Solved Problems / Re: Very odd bug
« on: 2011-10-26 13:01:48 »
Okay, never used that- seems legit =)

So, I have to erase everything 'bout FF7- uninstall it and delete all installation and registry files, eh?
Then, I have to create a folder anywhere and have to extract the bootleg package there- then, I'm downloading all the mods I will need and put them into the same folder, right?, Then, I'm running the program as an admin and hit "Run Bootleg".

But the thing is- I'm using the german version. Does it matter?

6
Solved Problems / Re: Very odd bug
« on: 2011-10-26 12:54:20 »

Custom Driver configuration + folder


Registry

Also... wow, this BFE looks really powerful o.ô But this hasn't much to do with mah problem, does it?

7
Solved Problems / Re: Very odd bug
« on: 2011-10-26 12:43:03 »
Which configurator?

8
Solved Problems / Re: Very odd bug
« on: 2011-10-26 12:39:09 »
Yes, it's still the same. Same bug without custom driver and Ficemusic.

That's very odd- yesterday the game worked. Today I wante do try out the Team Avalanche GUI, but I'm not sure, if the bug would have appeared today without installing the mod. Anyway, like I said, I did a fresh install of FF7 with erasing all older files and reg keys.

9
Hey there,

it's been a while- and I have a question for you:
Yesterday I installed FF7 from scratch on a new Win7 x64 system (Home Premium). In addition I installed the latest Custom Driver, FiceMusic- and that's it.

Now the thing is- whenever I load a game the following occurs:
If the savegame is on the worldmap, it loads- but you can't open the menu. If you enter a battle, you can't hit on anything, 'cause the "Attack, Magic", etc. ... buttons aren't there. Just hitting Enter on the numpad won't work. If you're going into a city the menu pops out! If you press "cancel"- the menu pops out immediately again!

If you load a savegame, where you're in a city or something (just not on the worldmap-mode) for example you saved in Fort Condor- the menu pops out! Again, hitting cancel doesn't do anything- screen goes black and the menu pops out immediately again!

I never ever heard/saw this problem. What did just go wrong? Does anybody know?

EDIT: Maybe I should tell you, that I'm using the 1.02 German version of the game. I also tried out Team Avalanche's GUI v2.0.8. The Patch was applied succesfully and everything looks great now- but the bug goes on. I uninstalled and reinstalled FF7, including Custom Driver and Ficemusic, but this time without the GUI mod. Still the same problem

10
I'm fine with that =)

For a draft it's truly well done. Mind blown @00:40. I f* love that guitar. Can't wait for it =D

11
Sounds kinda like FinalFanTim's Project- he remastered the whole FF7 soundtrack.

I listened to your Jenova Remix- and you are actually re-mixing it, and very, very well done.
May I ask you to be the one who's uploading your work to YouTube?
(FFTim's work was uploaded by me, including encoding and sh*t, and TheFaves did those great visual things like the pictures you will see in the videos:
http://www.youtube.com/playlist?list=PLE56D90E0483CD44D&feature=mh_lolz)

Anyway, great idea, great project- for myself, I can tell you that listening to FF7 tracks since 1997 is just not getting old and/or boring. All-time-music ^-^

Would be glad to hear more from you =D

- Deniz

12
Okay, thanks kranmer :]

13
Well, okay, I don't have FF8 on the PC but I'm sharing Aali's Custom driver on the german Final Fantasy forums- and I wanted to updated the FAQ there- but I should know if it will work or not :]

Btw, I'm sorry that I opened the thread in the Projects forum- why the hell did I do that o.ô Well, thanks anyway my bear x)

14
Final Fantasy VIII Custom Driver now for german game version?

Well the title says it- I sent Aali a long time ago the files he said that he will need to make the Custom Driver compatible with the german version of FF8.

So, is the the newest version 0.7.9b compatible or not?

15
So- there I tried yesterday Beta9- and it just doesn't work :]

Maybe I'm doing something wrong- I do have Aali's Custom Driver- and I'm using version 1.02 (german btw.)- should I activate indirect mode at the Custom Driver or not? And should that "texture" folder be in "Final Fantasy VII"? God damn, I'm not such an idiot- normally xD"

My avatars are white too ;D

- Deniz

EDIT: And my game keeps closing whenever I activate the indirect mode. Using v0.7.5 of the Custom Driver. 0.7.7 doesn't work for me.
EDIT: I mean the option in the Custom Driver- wasn't it the indirect mode? Running game from "source"? Something like that, I forgot the name...

16
Lol, I'm not sorry about it because I'm telling you the truth XD"

http://www.youtube.com/user/RealTifalockhart

Here you go, that's the chanell of her. She is the official European Tifa Lockhart Cosplayer- she wrote me that she likes his R-OST. And I asked her sharing it with Nobuo Uematsu- if that's possible. She said, that she would, because she has contact with him- and I believed her ;) So, may the might be with us ;D
I don't think that she will lie, I searched for her and found out, that she really is the official "Real" Tifa- there's nothin' more to say. We can't do anything than hoping, can we? Well, I just hope it for him :] I really try to push FFTim xD" (Btw, thanks for more than 300 subscribers now xD" Gonna start a YouTube show, if we reach more than 1000 subscribers ;))

- Deniz

17
I'm so proud of you FFTim ;_;

There you go, FFRadio is streaming your work all the time ^-^


Oh and your R-OST will be listened by Nobuo Uematsu himself. TheRealOfficialTifaLockhart from YouTube wrote me a message and she told me, that she will show it to him- and let him comment about it...

... oh god, there you go Tim! So- you have to work on the VI-R-OST :D

18
FF7 Tools / Re: Official Black Chocobo Help Thread
« on: 2010-05-01 16:03:13 »
Nice work- it works after upgrading to Ubuntu 10.04-LTS now :]

And I'm sorry, I have to learn much and I don't have much time to translate- but I will go on and finish it soon, be patient please x)

19
FF7 Tools / Re: Official Black Chocobo Help Thread
« on: 2010-04-18 09:41:04 »
Quote
[email protected]:~$ sudo apt-get install libqtcore4 libqtgui4
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Lese Status-Informationen ein... Fertig
libqtcore4 ist schon die neueste Version.
libqtgui4 ist schon die neueste Version.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
[email protected]:~$

I already have the "newest" versions of those packages :)

Oh, yeah, I installed the KDE-Desktop a long time ago- but deleted it, I forgot why... well I'll install it and start it from kubuntu ;P

20
FF7 Tools / Re: Official Black Chocobo Help Thread
« on: 2010-04-17 22:36:07 »
For some reason I can't run the program ???

Using Linux Ubuntu 9.10, 32-Bit, x86 architecture. Or am I executing it the wrong way? I'm using Linux nearly one year now, but I have to learn a lot more x)

So, how should I run it? Just double-clicking doesn't work :P And I can't run it from the terminal either- what am I doing wrong, what should I type in the terminal x)

Thanks for help,

- Deniz

21
Troubleshooting / Re: Custom graphics driver for FF7/FF8
« on: 2010-04-17 09:54:37 »
Hey Aali!

You said that the newer FF8 Custom Driver will support the German version of the game- I sent you the FF8 files long time ago- is the new version compatible with it now?

22


Yeah, I saw your comment on YouTube- and Tim, here you go :D

If you need a manager, d3 and TheFavs are your back up :D

23
Tim, there's a guy who wants to say something xD" (I got this PM on YouTube)

Quote
FFVII Soundtrack
Judgement Day. Are you the one who made that? If you are could you do it again but change the beginning? The drums are the wrong kind, and at 0:32 in the original song when the backround kicks in you should make that like uh.... what do you call it? Choral sh*t or something, like not instruments, but like a choral thingy. I would do these things myself but I have no idea how to get these instrument thingys on my comp without ruining it. BTW how do you get the remix stuff, is it on your comp or... what?

Could you maybe make a reply please, so that I can send him that ^-^

- Deniz

24
Well, I have to thank you, Tim :D 200+ Subscribers because of your Awesome work ^-^

Let's see, what people are thinking...









- Deniz

25
@kranmer:
Thank ya, I tried it out now and it seems to work great- well, except of this big error message fuckin' my eyes in yellow color xD"



Anyways, works great looks great and yaay :D

Pages: [1] 2 3 4 5 6 7