Author Topic: New Threat wont launch with 2.0?  (Read 2465 times)

dman2501

  • *
  • Posts: 3
    • View Profile
New Threat wont launch with 2.0?
« on: 2020-03-10 01:43:43 »
Whenever I try to launch new threat it just hangs in 2.0. I dont see an error message it just gets to the final line of
"Waiting for FF7.exe to respond (60 seconds max)" and just sits there forever. (tested for about 30 minutes)
Whenever I have other mods set it runs just fine so its not directory issues I dont think. Have tried to launch it from both the Catalogue 3.0 .iro that contains it as well as the stand alone .iro that is direct from the author. I'm using the standard FF7.exe that comes with 7thHeaven 2.0 (Steam version) and nothing appears out of sorts on the app.log

[00000000] INFO: Custom 7th Heaven FF7 Game Driver version 1.0.0.4
[00000000] TRACE: v1: 0x99CE0805, v2: 0xAC0D8B00
[00000000] INFO: Auto-detected version: FF7 1.02 US English
[00000000] INFO: NVIDIA Corporation GeForce GTX 1050 Ti/PCIe/SSE2 4.6.0 NVIDIA 390.77
[00000000] INFO: OpenGL 2.0 support detected
[00000000] INFO: Found swap_control extension
[00000000] INFO: Max texture size: 32768x32768
[00000000] INFO: Original resolution 640x480, window size 1280x720, output resolution 960x720, internal resolution 1280x960
[00000000] INFO: Shader limits: varying 124, vert uniform 4096, frag uniform 4096
[00000000] INFO: FFMpeg movie player plugin loaded
[00000000] INFO: FFMpeg version 4.2.1, Copyright (c) 2000-2019 Fabrice Bellard, et al.
[00000000] INFO: VGMStream music plugin loaded
[00000000] LOCK UNLOCK TEST
[00000001] MATRIX INITIALIZE
[00000001] INITIALIZE DD/D3D END
[00000001] initializing sound...
[00000001] creating dsound primary buffer
[00000001] reading audio file
[00000001] loading static sounds
[00000001] sound initialized

I tried getting new threat to work on 1.0 before with no luck and am trying to get it working now. Am I missing something obvious here like sending it do a modified .exe or something else? Any ideas?

unab0mb

  • 7th Heaven Crew
  • *
  • Posts: 405
    • View Profile
    • 7th Heaven Web Site
Re: New Threat wont launch with 2.0?
« Reply #1 on: 2020-03-10 06:20:50 »
That's not the 7H log. That'd be under your \7th Heaven\7thWorkshop\ folder, file applog.txt. That should provide info about problems when launching the game. The other log you posted is what happens with the game driver after the game is launched.

dman2501

  • *
  • Posts: 3
    • View Profile
Re: New Threat wont launch with 2.0?
« Reply #2 on: 2020-03-10 16:29:15 »
Thanks for the info will help in case of any future problems.

Anyway, turned my cpu off for the night and this morning it all works fine.
I was testing the setup with numerous mods, i.e.constantly starting and stopping the game to weed out some errors. So, seems it was just an issue on my end.

dman2501

  • *
  • Posts: 3
    • View Profile
Re: New Threat wont launch with 2.0?
« Reply #3 on: 2020-03-11 20:58:25 »
Update for anyone interested.

It was my antivirus.
Had to put both my 7th Heaven folder AND the FF7.exe the game launches from into a exceptions folder.

QPhenomAnon

  • *
  • Posts: 3
    • View Profile
Re: New Threat wont launch with 2.0?
« Reply #4 on: 2023-10-28 23:19:23 »
Hi, im trying to install NT mod 2.0, i dl it but when i try to open it w/ 7.zip it gives me an error message that says "unsupported command". Do u know of any fixes? Thanks in advance for your help.

QPhenomAnon

  • *
  • Posts: 3
    • View Profile
Re: New Threat wont launch with 2.0?
« Reply #5 on: 2023-10-29 06:58:38 »
nm i fixed it. thanks anyway.