Author Topic: (FFIX PC) Scaled UI and Memoria -OOPS-  (Read 1988 times)


  • *
  • Posts: 2
    • View Profile
(FFIX PC) Scaled UI and Memoria -OOPS-
« on: 2019-04-28 22:02:29 »
So sorry, realized I posted this in the "Solved Problems" section because I happened to be browsing it at the time! Hopefully one of the mods can move it there when they approve it, or I can make a new post myself! Thanks!

Hey all, I tried searching around on here for this issue but haven't found a solution so far...

I downloaded the mod for Scaled UI and Memoria (not sure if SUI is integrated directly into this version of Memoria or if the two here are compatible) from the Steam board link at the forum post here, where the installation instructions appear to be as simple as extracting into the FFIX Steam root directory and running Memoria.Patcher.exe, but I keep getting an error in that program that the Memoria Debugger is currently in use. I've been using Memoria for a little while now without Scaled UI, despite my best efforts, and I haven't had any issues with Memoria on its own. Does anyone have any ideas?

Here's my Memoria log:

Spoiler: show
28.04.2019 04:04:50 |E| Unexpected error.
28.04.2019 04:04:50 |E| System.IO.IOException: The process cannot access the file 'G:\Program Files (x86)\Steam\steamapps\common\FINAL FANTASY IX\Debugger\x64\Memoria.Debugger.exe' because it is being used by another process.
28.04.2019 04:04:50 |E|    at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
28.04.2019 04:04:50 |E|    at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite, Boolean checkHost)
28.04.2019 04:04:50 |E|    at Memoria.Patcher.Program.ReplaceDebugger(GameLocationInfo gameLocation) in F:\SIWO\Modding\FFIX\misc\Memoria-main\Memoria.Patcher\Program.cs:line 97
28.04.2019 04:04:50 |E|    at Memoria.Patcher.Program.Main(String[] args) in F:\SIWO\Modding\FFIX\misc\Memoria-main\Memoria.Patcher\Program.cs:line 25

From what I can tell, I don't have the debugger running in my processes, nor have I intentionally run it at all. Maybe this is a common issue and my dumb ass just can't find it on here. Either way, thanks for your time! You're all doing incredible work!
« Last Edit: 2019-04-29 00:03:26 by Guffman »